
Pro8432WT



- 2 -

�� About This Manual

Terms in this document
The following terms are used in this manual.

Note

●● Indicates important information on operations. Make sure to read sections with this mark.

Memo

●● Indicates additional information on operations. You should read sections with this mark.

Reference

●● Indicates where to look when you want to know more detailed or related information.

WARNING
●● A warning provides additional information which, if ignored, may result in a risk of personal injury.

CAUTION
●● A caution provides additional information which, if ignored, may result in equipment malfunction or damage.

Symbols in this document
The following symbols are used in this manual.

Symbols Description
[    ] ●● Indicates menu names on the display screen.

●● Indicates menu, window, and dialog names on the computer.
"    " ●● Indicates messages and input text on the display screen.

●● Indicates file names on the computer.
●● Indicates reference titles.

<    > button/key Indicates a hardware button on the operator panel or a key on the keyboard of the 
computer.

> Indicates how to get to the item you want in the menu of this printer or the computer.
Your Printer Indicates a printer you want to use or select.
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Notation used in this manual
The following notations may be used in this manual.

●● PostScript3 Emulation → PSE, POSTSCRIPT3 Emulation, POSTSCRIPT3 EMULATION

●● Microsoft® Windows® 10 64-bit Edition operating system → Windows 10 (64bit version) *

●● Microsoft® Windows® 8.1 64-bit Edition operating system → Windows 8.1 (64bit version) *

●● Microsoft® Windows® 8 64-bit Edition operating system → Windows 8 (64bit version) *

●● Microsoft® Windows® 7 64-bit Edition operating system → Windows 7 (64bit version) *

●● Microsoft® Windows Vista® 64-bit Edition operating system → Windows Vista (64bit version) *

●● Microsoft® Windows Server® 2016 64-bit Edition operating system → Windows Server 2016 *

●● Microsoft® Windows Server® 2012 R2 64-bit Edition operating system → Windows Server 2012 *

●● Microsoft® Windows Server® 2012 64-bit Edition operating system → Windows Server 2012 *

●● Microsoft® Windows Server® 2008 R2 64-bit Edition operating system → Windows Server 2008 R2 *

●● Microsoft® Windows Server® 2008 64-bit Edition operating system → Windows Server 2008 (64bit 
version) *

●● Microsoft® Windows® 10 operating system → Windows 10 *

●● Microsoft® Windows® 8.1 operating system → Windows 8.1 *

●● Microsoft® Windows® 8 operating system → Windows 8 *

●● Microsoft® Windows® 7 operating system → Windows 7 *

●● Microsoft® Windows Vista® operating system → Windows Vista *

●● Microsoft® Windows Server® 2008 operating system → Windows Server 2008 *

●● Generic name for Windows 10, Windows 8.1, Windows 8, Windows Server 2016, Windows Server 
2012, Windows 7, Windows Vista, and Windows Server 2008 → Windows

*  �If there is no special description, 64bit version is included in Windows 10, Windows 8.1, Windows 8, 
Windows 7, Windows Vista, and Windows Server 2008. (64bit version and Windows Server 2008 R2 
is included in Windows Server 2008, Windows Server 2012 R2 is included in Windows Server 2012.)

If there is no special description, Windows 7 is used as Windows, OS X 10.11 is used as OS X, and 
Pro8432WT is used as the printer for examples in this document.

Depending on your OS or model, the description on this document may be different.
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1.	Convenient Print Functions
This chapter explains advanced printing operations.

Description of Print Functions

For Windows PS Printer Driver
[Layout] tab



 



Item Description

 Orientation Selects the document 
orientation.

 Page Order Selects the page order of 
document.

 Page Format Sets the number of pages to 
be printed on one sheet of 
paper.

 Preview Display print image.
 Advanced Sets the advanced settings.

[Paper/Quality] tab





Item Description

 Tray Selection Selects a paper tray.
 Advanced Sets the advanced settings.

[Job Options] tab

 



 





Item Description

 Quality Controls the print resolution.
 Copies Inputs the number of copies to 

be printed at a time.
 Scale Specifies the scale of

enlargement or reduction.
 Special Prints the mirror image of the 

document by flipping it horizontally.
 Advanced Sets the advanced settings.
 About Displays the printer driver version.
 Default Returns the printer driver 

settings to the default values 
for this tab only.

[Color] tab








Item Description

 Color Mode Adjusts the color settings for 
color printing.

 Print Mode Sets whether to use the 
white toner for color printing.

 Advanced Sets the advanced settings.
 Default Returns the printer driver

settings to the default values
for this tab only.
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For OS X PS Printer Driver
[TextEdit] panel




Item Description

 Printing header 
and footer

Enable to print page 
numbers, dates, and text 
titles, etc.

 Rewrap contents 
to fit page

Enable to print by aligning 
to the text wrapping method 
durign editing.

[Layout] Panel








Item Description

 Pages per Sheet Selects the number of pages 
to be printed on 1 sheet of 
paper.

 Layout Direction Specifies the layout when 
printing multiple pages on a 
single sheet of paper.

 Border Specifies the boundary line 
type.

 Reverse page 
orientation

Enable to print by reversing 
the page orientation.

 Flip horizontally Enable to print by reversing 
left and right.

[Color Matching] panel






Item Description

 ColorSync Specifies the ColorSync 
function.

 In printer Implements printer color 
matching.

 Profile Specifies the profile.

[Paper Handling] panel









Item Description

 Pages to Print Specifies the pages to be 
printed.

 Page Order Specifies the order of the 
pages to be printed.

 Scale to fit Paper 
size

Prints by aligning to the 
paper size. Some items may 
not be printed correctly 
depending on the setup.

 Destination Paper 
Size

Specifies to print by scaling 
to match the size of the 
paper to be output.

 Scale down only Specifies to print by reducing 
only to match the size of the 
paper to be output.
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[Paper Feed] panel





Item Description

 All Pages From Specifies the tray for the 
paper feed. The tray is 
selected automatically when 
[Auto Select] is specified.

 First Page From Select to print from the tray 
that specifies the header 
page.

 Remaining From Prints from the tray that 
specifies the remaining 
pages.

[Cover Page] panel





Item Description

 Print Cover Page Specifies cover printing.
 Cover Page Type Specifies the text during 

printing.

[Color] panel

 

Item Description

 Gray Scale (White) 
Print

Prints the data created as 
grayscale in the application 
with the white toner only.

 Color Print Specifies alignment to color 
mode when printing in color.

[Print Options] panel




Item Description

 Print Options Specifies alignment to the items 
that have been set such as 
print quality, paper type, etc.

 Items Setup Specifies the setup items 
conforming to the print setup tab.
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Memo

●● This section uses [MemoPad] for its Windows 
explanations, and [TextEditor] for its OS X explanations. 
Descriptions may differ depending on the applications and 
printer drivers used.

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.

Reference

●● For detailed explanations of the printer driver setup items, 
see the printer driver "Online Help".

Printing on Labels
You can print on labels by changing the media 
type setting and using the MP tray and the 
faceup stacker.

Set the paper size and type for MP tray on 
the operator panel. Then, make print settings 
including paper size and paper tray with the 
printer driver.

Reference

●● For available labels, refer to the User’s Manual (Setup).

●● Manual printing is also available for printing on labels. 
For details on manual printing, refer to "Manual Printing" 
P.13.

1	 Load paper on the MP tray.
Reference

●● Refer to “Loading Paper” in the User’s Manual 
(Setup).

2	 Open the faceup stacker at the rear of 
the printer.
Memo

●● If always printing on labels from the MP tray, register 
the paper on the operator panel. If printing once, 
proceed to the printing procedures through the 
printer driver.

3	 Press the <Fn> key.

4	 Enter <9> and <0> using the ten-key 
pad and press the <ENTER> button.

5	 Press the scroll button  to select 
[A4] or [Letter] and then press the 
<ENTER> button.

6	 Press the <BACK> button and make 
sure that [MPTray Config] is displayed.

7	 Press the scroll button  to select 
[Media Type] and then press the 
<ENTER> button.

8	 Press the scroll button  to select the 
[Labels] and then press the <ENTER> 
button.

9	 Press the <ON LINE> button to exit the 
menu mode.

10	 Open the file you want to print on the 
computer.

11	 Configure the paper size and tray on the 
printer driver.
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For Windows PS Printer Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences] or [Properties].

3	 Select [Paper/Quality] tab.

4	 Select [Multi-Purpose Tray] from 
[Paper Source].

5	 Click [Advanced].

6	 Click [Paper Size] and then select [A4] 
or [Letter] from the drop-down list.

7	 Click [OK]. 

8	 Configure other settings if necessary and 
then start printing.

For OS X PS Printer Driver

1	 From the [File] menu, select [Page 
Setup].

2	 Select [A4] or [Letter] from [Paper 
Size].

3	 Select [Print] from [File] menu.

4	 Select [Paper Feed] from the panel 
menu.

5	 Select [All pages From] and then select 
[Multi-Purpose Tray].

6	 Configure other settings if necessary and 
then start printing.
Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of 
the dialog box.

Printing on Custom Size Paper
You can register a customized paper size on the 
printer driver so you can print on nonstandard 
paper such as banners.

●● Settable custom size range
Width: 64 to 297 mm

Length: 90 to 431 mm

Paper sizes that can be fed differ depending on 
the tray.

Note

●● Register the paper size as portrait, and load paper in 
portrait orientation.

●● This function may not be available in some applications.

●● If paper is so long that it exceeds the paper supports of 
the MP tray, support it by hand.

●● When using tray 1, press the scroll button  or  on the 
operator panel > [Menus] > [Tray Configuration] > 
[Using Tray Config] > [Paper Size] > [Custom] before 
doing the following procedure.

●● If images are not correctly printed on large size paper, 
selecting [Standard (600x600dpi)] for [Print Quality], 
image in the PS printer driver may allow for correct 
printing.

●● Use of paper with a width of less than 100 mm is not 
recommended. Doing so may cause paper jams.

Reference

●● For details on the paper sizes that can be fed on each 
tray, refer to the User’s Manual (Setup).

●● The [Auto Tray Change] is enabled by default. When 
the tray runs out of paper during printing, the printer 
automatically begins feeding paper from that tray. If you 
want to feed custom paper only from a particular tray, 
disable auto tray switching. For auto tray change, refer to 
"Auto Tray Switching" P.21.

�� Specifying Custom Sizes
To load custom size paper, you need to register 
the width and length of the paper before 
printing. The range of the sizes you can set 
differs according to the paper tray.

Tray Available size range
Tray1 Width:

105 to 297 mm (4.1 to 11.7 inches)
Length:
148, 182 to 431 mm (5.8 to 17.0 inches)

MP tray Width:
64 to 297 mm (2.5 to 11.7 inches)
Length:
90 to 431 mm (3.5 to 17.0 inches)

Note

●● You can configure the [Custom] setting only when 
[Paper Size] is set to [Custom].
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1	 Press the scroll button  or  on the 
operator panel.

2	 Press the scroll button  several times 
to select [Menus] and press the 
<ENTER> button.

3	 Check that [Tray Configuration] 
is selected and press the <ENTER> 
button.

4	 Press the scroll button  several times 
to select [Tray Config] of the paper 
tray in which you loaded paper and then 
press the <ENTER> button.

5	 Check that [Paper Size] is selected and 
press the <ENTER> button.

6	 Press the scroll button  several times 
to select [Custom] and then press the 
<ENTER> button.

7	 Press the <BACK> button.

8	 Press the scroll button  to select 
[X Dimension] and then press the 
<ENTER> button.

9	 Enter the paper width value using 
the ten-key pad and then press the 
<ENTER> button.

10	 Press the <BACK> button.

11	 Press the scroll button  to select 
[Y Dimension] and then press the 
<ENTER> button.

12	 Enter the paper length value using 
the ten-key pad and then press the 
<ENTER> button.

13	 Press the <ON LINE> button to exit the 
menu mode.

For Windows PS Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
select the type of driver you want to 
specify from [Printing preferences].

3	 On the [Layout] tab, click [Advanced].

4	 Click [Paper Size] and select 
[PostScript Custom Page Size] from 
the drop-down list.

5	 Enter the dimensions in the [Width] and 
[Height] boxes, and press [OK].
Note

●● [Offsets Relative to Paper Feed Direction] is not 
available.

6	 Press [OK] until the [Printing 
preferences] dialog box is closed.

7	 Open the file you want to print from the 
application.

8	 In the printer driver, select [PostScript 
Custom Page Size] for the paper size 
and start printing.

Reference

●● For how to specify paper in the printer driver, refer to the 
User’s Manual (Setup).
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For OS X PS Printer Driver
Note

●● In the OS X PS printer driver, paper size out of the 
available range can be set. However, the image will not be 
printed correctly, so set paper size within available range.

1	 Open the file you want to print.

2	 From the [File] menu, select [Page 
Setup].

3	 Select [Manage Custom Sizes] from 
[Paper Size].

4	 Click [+] to add an item to the list of 
custom paper sizes.

5	 Double-click [Untitled] and enter a 
name for the custom paper size.

6	 Enter the dimensions in the [Width] and 
[Height] boxes.

7	 Click [OK].

8	 Click [OK].

9	 From the [File] menu, select [Print].

10	 Configure other settings if necessary and 
then start printing.

Reference

●● For how to specify paper in the printer driver, refer to the 
User’s Manual (Setup).

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.

Manual Printing
You can print a document feeding paper 
manually on the MP tray. The printer prints 
on a sheet of paper at a time. Every time a 
page is printed, the message “Install Paper 
MPTray %MEDIA_SIZE% Press ONLINE 
Button” appears. Press the [ON LINE] button 
to continue to print.

1	 Load paper on the MP tray.
Reference

●● Refer to “Loading Paper” in the User’s Manual 
(Setup).

2	 Open the file you want to print.

3	 Configure the manual printing settings in 
the printer driver, and start printing.

For Windows PS Printer Driver

1	 From the [File] menu, select [Print].

2	 Click [Preferences] or [Properties].

3	 Select the [Paper/Quality] tab.

4	 Select [Multi-Purpose Tray] from 
[Paper Source].

5	 Click [Advanced].

6	 Click [Multipurpose tray is handled 
as manual feed] and select [Yes] from 
the drop-down list.

7	 Click [OK].

8	 Configure other settings if necessary and 
then start printing on the print dialog.

9	 If a request message appears on the 
operator panel for loading paper on the 
MP tray, press the <ON LINE> button.
If you print a multi-page document, the same 
message appears every time a page is printed.
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For OS X PS Printer Driver

1	 From the [File] menu, select [Print].

2	 Select [Paper Feed] from the panel 
menu.

3	 Select [All pages From] and then select 
[Multi-Purpose Tray].

4	 Select [Print Options] from the panel 
menu.

5	 Click the [Feed] button from [Print 
Options].

6	 Select [Multipurpose tray is handled 
as manual feed] check box.

7	 Configure other settings if necessary and 
then start printing.

8	 When a request message appears on the 
operator panel for loading paper on the 
MP tray, press the <ON LINE> button.
If you print a multi-page document, the same 
message appears every time a page is printed.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.

Combining Multiple Pages Onto One 
Sheet of Paper (Multiple page printing)

You can print multiple pages of a document onto 
a single side of a sheet of paper.

1 2

3 4

Note

●● This function scales down the page size of your document 
for printing. The center of the printed image may not be 
in the center of the paper.

●● This function may not be available in some applications.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Layout] tab, select the number 
of pages to print on each sheet from 
[Pages per Sheet].

5	 Specify the following settings.
-- Select the [Draw Borders]  
check box to draw borders between pages 
on each sheet.

-- Select [Advanced] > 
[Page per Sheet Layout] 
to set the layout of pages on each sheet.

6	 Configure other settings if necessary and 
then start printing.
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For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Layout] from the panel menu.

4	 Select the number of pages to print on 
each sheet from [Pages per Sheet].

5	 Specify the settings for [Border] and 
[Layout Direction].

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.

Scaling to Pages
You can print data formatted for one size page 
onto a different size page without modifying the 
print data.

A3

A4

Note

●● This function may not be available in some applications.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Turn on [Resize document to fit 
printer page] on the [Job Option] tab.

5	 Select your desired size from the list.

6	 Configure other settings if necessary and 
then start printing.

For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Handling] from the panel 
menu.

4	 Select the [Scale to fit paper size] 
check box.

5	 Select the paper size you want to use 
from [Destination Paper Size].

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.
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Collating Pages
You can print copies of multiple sets of a 
multipage document.

Note

●● This function may not be available in some applications.

●● Turn off the page collating mode in the application when 
you use this function with the Windows PS printer driver.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Select the number of copies to print 
from the [Copies] scrolling list and 
select the [Collate] check box.

6	 Configure other settings if necessary and 
then start printing.

For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Enter the number of copies to print in 
[Copies]. Deselect the [Collate pages] 
check box in the [Paper Handling] tab.

4	 Select [Print Options] from the panel 
menu.

5	 Click the [Paper] button from [Print 
Options].

6	 Select the check box of [Collate].

7	 Configure other settings if necessary and 
then start printing.

Memo

●● Select the [Collated] box to print without using the 
printer memory.

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.

Setting the Page Order
You can set whether pages are printed in 
forward or reverse order to suit your needs.

If using a face down stacker, set the printing to 
run in forward order to stack the paper in the 
order of the pages.

If using a face up stacker, set the printing to run 
in the reverse order to stack the paper in the 
order of the pages.

Note

●● If the face up stacker is not opened, pages are output on 
the face down stacker.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Layout] tab, select [Front to 
Back] or [Back to Front] from [Page 
Order].

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If [Page Order] does not appear, click [Start] > 
[Devices and Printers] > right-click the Your Printer 
icon > select [Printer Properties] > [Your Printer PS] > 
[Advanced] > [Enable advanced printing features].

For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Handling] from the panel 
menu.

4	 Select [Normal] or [Reverse] from 
[Page Order] on the [Paper Handling] 
panel.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.
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Cover Printing
You can feed the first page of a print job from 
one tray and the remaining pages from another 
tray. This function is useful when you want to 
use one kind of paper for a cover and another 
for body pages.

For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Feed] from the panel 
menu.

4	 Select [First Page From] and select 
source trays for the first page and the 
remaining pages.

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.

Changing Print Quality 
(Resolution)

You can change the print quality to suit your 
needs.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Select a print quality level at [Quality].

6	 Configure other settings if necessary and 
then start printing.

For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Print Options] from the panel 
menu.

4	 Click the [Quality1] button from [Print 
Options].

5	 Select a print quality level from 
[Quality].

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.
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Printing with white toner only
You can print with the white toner only without 
using the cyan, magenta, and yellow toner.

For Windows PS Printer Driver

1	 Open the file you want to print. 

2	 Select [Print] from the [File] menu.

3	 Click on [Preferences] or [Properties].

4	 Select [Gray Scale (White) Print] 
from [Color Mode] on the [Color] tab. 

5	 Click [OK].

For OS X PS Printer Driver

1	 Open the file you want to print. 

2	 From the [File] menu, select [Print].

3	 Select [Color] from the panel menu.

4	 Select [Gray Scale (White) Print].

5	 Configure other settings if necessary 
and then start printing.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.

Color printing with white toner
You can specify whether to use the white toner 
for color printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu.

3	 Click on [Preferences] or [Properties].

4	 Select [White On] from [Print Mode] 
on the [Color] tab. 

5	 Click [OK].
Memo

●● If [White On] is selected, the white toner will be 
used for printing. The white toner will be used 
for the object specified as white. Use it when the 
background of the print media is not white.

●● If [White Off] is selected, the white toner will not 
be used for printing. The white toner will not be used 
even if there is any object specified as white. Use it 
when the background of the print media is white.

Note

●● If [Gray Scale (White) Print] is selected from 
[Color Mode] on the [Color] tab, the white toner 
will be used regardless of the setting of [Print 
Mode].

For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Color] from the panel menu.

4	 Select [Color Print].

5	 Select [White On] from [Print 
Mode].

6	 Configure other settings if necessary 
and then start printing.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.
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How to print with application 
setting

To print image data without the white 
background, you need to configure the 
application setting. If printing image data without 
configuring the application setting, white is 
printed on the whole background of the image.

The following pages explain how to configure the 
setting in the Adobe applications.

Adobe Photoshop
This section describes how to print the image 
data without white background by Adobe 
Photoshop CS.

1	 Load the image data.

2	 Click the all of background to make a 
selection area for background by using 
Magic wand function.

3	 Perform the [Inverse] menu to make 
a selection area for print after selection 
area for background was made.

4	 Click the arrow of [Paths] and perform 
the [Make Work Path] menu.

5	 Input the value of [Tolerance].
Note

●● If you want to select only printable image, you 
should use small value, like 0.5. If you want to select 
printable image together with the white edge, 2.0 is 
maybe good value.

Example:
Tolerance is 0.5.	    Tolerance is 2.0.

It is minimum edge 
but not smooth.

It is smooth but you can 
see white on the edge.

6	 Click the arrow of [Paths] and perform 
the [Save Path] menu. 
Click [OK] to save [Working Path] as 
[Path 1].

7	 Click the arrow of [Paths] and perform 
the [Clipping Path] menu. 
Click [OK] to select [Path 1] as 
[Clipping Path].

8	 Save the image data by Photoshop 
format (PSD).

9	 Select the [Print with Preview] menu.

10	 Select the [No Color Management] 
in [Color Handling] options then click 
[Print] to print the image data.

Adobe Illustrator
This section describes how to print the image 
data without white background by Adobe 
Illustrator CS.

1	 Load the image data.

2	 Create a path around the area of the 
placed picture image that you want to 
mask.

3	 Select the created path and the picture 
image, and create a clipping mask.

4	 Save the image data.
Note

●● Do not apply overprint settings for the object's 
fill and stroke. Otherwise they may be printed in 
unexpected color. Be sure to clear the overprint 
check boxes in the attributes panel.
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Emphasizing Fine Lines
You can print fine lines and small characters 
clearer.
Memo

●● This function is turned on by default.

●● With some applications, if this function is turned on, 
the spaces in bar codes may become too narrow. If this 
happens, turn off this function.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Click the [Advanced].

6	 Select the [Adjust ultra fine lines] 
check box and then click [OK].

7	 Configure other settings if necessary and 
then start printing.

For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Print Options] from the panel 
menu.

4	 Click the [Quality1] button from [Print 
Options].

5	 Select the [Adjust ultra fine lines] 
check box.

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.

Auto Tray Selection
You can set in the printer driver to automatically 
switch paper feed trays with the same size of 
paper loaded.

First, set on the operator panel for the MP tray 
to be available for auto selection. Then, set the 
auto selection of the tray with the printer driver.

Note

●● Make sure to set a paper size for Tray1 and MP tray. 
Available paper size differs depending on each tray. For 
details, refer to the User’s Manual (Setup).

Memo

●● In the default settings, the [Tray Usage] is [Do Not 
Use]. When at default settings, the MP tray is not 
supported by the auto tray switching function.

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Enter <9> and <5> using the ten-key 
pad and press the <ENTER> button.

3	 Press the scroll button  to select 
[When Mismatching] and then press 
the <ENTER> button.

4	 Press the <ON LINE> button to exit the 
menu mode.

5	 Specify a paper tray in the printer driver 
and start printing.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Paper/Quality] tab.

5	 Select [Automatically Select] from 
[Paper Source].

6	 Configure other settings if necessary and 
then start printing.
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For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Paper Feed] from the panel 
menu.

4	 Select [All pages From] and select 
[Auto Select].

5	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.

Auto Tray Switching
You can switch paper feed trays automatically.

When a tray runs out of paper while printing, the 
printer locates another tray with the same size 
of paper on the printer driver and begins feeding 
paper from that tray.

This function is effective for large print jobs of 
the same paper size.

First, set on the operator panel for the MP tray 
to be available for auto selection. Then, set the 
auto switching of the tray with the printer driver.

Note

●● Make sure to set the same values (paper size, media type, 
media weight) for each tray used for auto tray switching. 
Available paper size differs depending on each tray. For 
details, refer to the User’s Manual (Setup).

Memo

●● In the default settings, the [Tray Usage] is [Do Not 
Use]. When at default settings, the MP tray is not 
supported by the auto tray switching function.

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Enter <9> and <5> using the ten-key 
pad and press the <ENTER> button.

3	 Press the scroll button  to select 
[When Mismatching] and then press 
the <ENTER> button.

4	 Press the <ON LINE> button to exit the 
menu mode.

5	 Configure the paper source setting on 
the print dialog.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Click [Advanced] on the [Layout] tab.

5	 Click [Tray Switch] under [Printer 
Features] and select [On] from the 
drop-down list.

6	 Click [OK].



- 22 -

1

1.	
C
onvenient Print Functions

﻿

7	 Configure other settings if necessary and 
then start printing.

For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Print Options] from the panel 
menu.

4	 Click the [Feed] button from [Print 
Options].

5	 Select the [Tray Switch] box.

6	 Configure other settings if necessary and 
then start printing.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.

Changing the Driver's Default 
Settings

You can use as the printer driver’s default 
settings print settings that you often use.

For Windows PS Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
then select the type of driver you want 
to change from [Printing preferences].

3	 Configure the print settings to use as the 
driver’s default setting.

4	  Click [OK].

For OS X PS Printer Driver

1	 Open a file.

2	 From the [File] menu, select [Print].

3	 Configure the print settings to use as the 
driver’s default settings.

4	 Select [Save Current Settings as 
Preset] from [Presets].

5	 Enter a name for the settings and click 
[OK].

6	 Click [Cancel].
Note

●● To use the saved settings, select the name from 
[Presets] in the print dialog.

Memo

●● If setting details are not displayed in the print dialog 
box for OS X, click [Show Details] at the bottom of the 
dialog box.
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Using Printer Fonts
You can print your documents using pre-installed 
printer fonts by substituting them for TrueType 
fonts in the computer.

Note

●● The printer fonts do not exactly duplicate the appearance 
of the TrueType fonts seen on screen.

●● This function is not available with the OS X PS printer 
driver.

●● To use this function with the Windows PS printer driver 
you must be logged on your computer as an administrator.

●● This function is not available in some applications.

For Windows PS Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
then select [Printer properties] > 
[Your Printer PS].

3	 Select the [Device Settings] tab.

4	 Specify which printer fonts to use 
instead of TrueType fonts in the [Font 
Substitution Table].
To specify the font substitution, click each 
TrueType font and select a printer font to 
substitute that with from the pull-down menu.

5	 Click [OK].

6	 Open the file you want to print.

7	 From the [File] menu, select [Print].

8	 Click [Preferences] or [Properties].

9	 On the [Layout] tab, click [Advanced].

10	 Select [Substitute with Device Font] 
at [TrueType Font] and then click 
[OK].

11	 Configure other settings if necessary and 
then start printing.

Using Computer Fonts
You can print your documents using TrueType 
fonts in the computer to retain the same font 
appearance as on the computer screen.

Note

●● This function is not available with the OS X PS printer 
driver.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Layout] tab, click [Advanced].

5	 Click [TrueType Font] and select 
[Download as Softfont] from the 
drop-down list.

6	 Click [OK].

7	 Configure other settings if necessary and 
then start printing.
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Using a Print Buffer
You can spool a print job in the SD memory 
card installed in the printer. This function frees 
memory on your computer so it can handle other 
tasks faster while the printer is running in the 
background.

Note

●● If the spooled data cannot be stored in the SD memory 
card because of a memory shortage, a message indicating 
that the data is invalid appears.

●● This function is not available with the OS X PS printer 
driver.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 Select the [Job Options] tab.

5	 Click [Advanced].

6	 Select the [Job Spool] check box and 
click [OK].

7	 Start printing on the print dialog.

Printing to File
You can print a document to a file, without 
printing it out on paper.

Note

●● You must be logged on your computer as an administrator.

For Windows PS Printer Driver

1	 Click [Start] and select [Devices and 
Printers].

2	 Right-click the Your Printer icon and 
then select the type of driver you want 
to use from [Printer properties].

3	 Select the [Ports] tab.

4	 Select [FILE:] from the port list and 
click [OK].

5	 Start printing on the print dialog.

6	 Enter the name of a file and then click 
[OK].

For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [PDF] on the print dialog and 
select a file format.

4	 Enter the name of a file and select 
where to save it in and click [Save].
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Downloading PS Files
You can download PostScript files to the printer 
and print them.

Note

●● This function is available only when you are using a TCP/
IP network.

●● The OKI LPR Utility is not available with the OS X PS 
printer driver.

For OKI LPR Utility

1	 Launch the OKI LPR Utility.

2	 Select [Download] from the [Remote 
Print] menu.

3	 Select the file to download and click 
[Open].
After finishing the download, the PostScript file is 
printed.

Printing Out PS Errors
You can print out the details of PostScript errors 
when they occur.

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Click [Preferences] or [Properties].

4	 On the [Layout] tab, click [Advanced].

5	 Click [Send PostScript Error Handler] 
under [PostScript Options] and select 
[Yes] from the drop-down list.

6	 Click [OK] until the print setup dialog 
box is closed.
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2.	Adjusting Color
This chapter explains various color adjustment methods.
Memo

●● In this chapter, Notepad will be used as an example of Windows, and TextEdit will be used as an example for OS X. The 
operation may differ depending on the application or the version of the printer driver you are using.

�� Adjusting Color on the Control Panel
This section explains the method of adjusting color for the printer using the control panel.

Adjusting Color Registration
The printer automatically adjusts the color 
registration when the AC cord is plugged 
or unplugged, the top cover is opened or 
closed, and every time 400 pages are printed 
continuously. 

You can also adjust the color registration 
manually if you are not satisfied with the quality 
of the color on the printouts. 

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Enter <3>, <0> and <1> using the 
ten-key pad and press the <ENTER> 
button.

3	 Make sure that [Execute] is selected 
and then press the <ENTER> button.

Memo

●● The message [Color Adjusting] appears in the second 
line (under [Ready To Print]) of the operator panel 
display while adjusting the color registration.

Adjusting the Density
The printer automatically adjusts the density 
when a toner cartridge, an image drum cartridge 
or a belt is changed and every time 500 pages 
are printed continuously.

You can also adjust the density manually if 
you are not satisfied with the density of the 
printouts.

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Enter <3>, <0> and <0> using the 
ten-key pad and press the <ENTER> 
button.

3	 Make sure that [Execute] is selected 
and then press the <ENTER> button.

Memo

●● The message [Density Adjusting] appears in the second 
line (under [Ready To Print]) of the operator panel 
display while adjusting the color density.
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Adjusting the Color Balance 
(Density)

You can adjust the density of each color. You can 
select a light, medium, or dark density for each 
color.

Printing Color Swatch

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Enter <3>, <0> and <2> using the 
ten-key pad and press the <ENTER> 
button.

3	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
A color swatch is printed.

Memo

●● On the color tuning pattern, 33 squares are printed. The 
present setting of the light, medium, and dark colors are 
indicated with dashed lines. You can check the color to be 
adjusted.

Adjusting the Color

1	 Press the <ENTER> button. 

2	 Press the scroll button  to select 
[Calibration] and then press  the 
<ENTER> button.

3	 Press the scroll button  to select 
[Cyan Tuning], [Magenta Tuning] or 
[Yellow Tuning], and then press the 
<ENTER> button.

4	 Press the scroll button  to select 
[Highlight], [Mid-Tone] or [Dark], 
and then press the <ENTER> button.

5	 Press the scroll button  or , select 
the value you want and then press  the 
<ENTER> button. 

6	 Press the <ON LINE> button to exit the 
menu mode.
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�� Adjusting Color with PS Gamma Adjuster Utility
This section explains the PS Gamma Adjuster Utility. You can adjust the half-tone density of CMYK 
colors printed by the printer. Use this function if the color in a photograph or graphic is too dark.

Note

●● Printing speed may be slow if this function is used. If you want to prioritize the speed, select [Not Specified] from [Custom 
Gamma Adjustment].

●● Some applications can specify the half-tone settings. If you use these functions, select [Not Specified] from [Custom 
Gamma Adjustment].

●● If you are using Windows, [Custom Gamma Adjustment] menu or the contents may not be displayed on the [Color] tab of 
the printer driver. In this case, restart your computer.

●● If you are using an application before registering the half-tone adjustment name, restart the application before printing.

●● The registered half-tone adjustment name is effective for all printers of the same type if multiple printers are saved in the 
[Devices and Printers] folder.

Reference

●● For details on how to install the PS Gamma Adjuster Utility, refer to “Installing Utilities” P.52.

Registering Half-tone

For Windows PS Driver

1	 Click [Start] and select 
[All Programs]> [Okidata]> [PS 
Gamma Adjuster]> [PS Gamma 
Adjuster].

2	 Select the printer from [Select Printer].

3	 Click on [New].

4	 Adjust the half-tone.
You can select a method to adjust the half-tone 
from operating the graph line, entering the 
gamma value, or entering the density value into 
the text box.

5	 Enter setting name in [Gamma Curve 
Name] and then click [OK].

6	 Click on [Add].

7	 Click on [Apply].
A dialog box appears.

8	 Click on [OK]. 

9	 Click on [Exit] to quit the PS Gamma 
Adjuster Utility.

For OS X PS Printer Driver

1	 Launch the PS Gamma Adjuster Utility.

2	 Click on [New].

3	 Adjust the half-tone.
You can select a method to adjust the half-tone 
from operating the graph line, entering the 
gamma value, or entering the density value into 
the text box.

4	 Enter a setting name in [Gamma Curve 
Name] and then click [Save].

5	 Click on [Select PPD].

6	 Select the PPD file to register the half-
tone adjustment and click [Open].

7	 Select the half-tone adjustment and click 
[Add].

8	 Click on [Save].

9	 Exit the PS Gamma Adjuster.
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10	 Select [Printers & Scanners] from 
[System Preferences] to delete 
and reregister all printers for which 
adjustments were made.

Printing a File with the 
Adjusted Gamma Curve

For Windows PS Printer Driver

1	 Open the file you want to print.

2	 Select [Print] from the [File] menu. 

3	 Click on [Preferences] or [Properties].

4	 Select the [Color] tab, [Custom 
Calibration] and select the halftone 
adjustment settings and then click [OK].

For OS X PS Printer Driver

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select [Print Options] from the panel 
menu.

4	 Select the created halftone adjustment 
from [Custom gamma] in the 
[Quality2] tab.

Memo

●● If setting details are not displayed in the print dialog box 
for macOS, click [Show Details] at the bottom of the 
dialog box.



- 30 -

3

3.	
C
hanging Printer S

ettings

3.	Changing Printer Settings
This chapter explains how to configure the equipment settings from the <ENTER> button on the 
operator panel.

�� Checking the Current Settings
This section explains the basic procedure to print out print information. By printing out the print 
information, you can check the current settings of the printer.

Printing Out Print Information
You can print and check the printer 
configurations and a usage report.

Reference

●● For details on the print information you can print and 
the structure of the [Print Information] menu, refer to 
“Print Information Menu” P.35.

1	 Press the <Fn> key.
Memo

●● When a printer is in the power saving mode, press 
the <POWER SAVE> button to restore from the 
mode.

2	 Enter <1>, <0> and <0> using the 
ten-key pad and press the <ENTER> 
button.

3	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
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�� Changing the Equipment Settings
This section explains the basic procedure to change the equipment settings.

Reference

●● For details on the menu structure of the equipment settings, refer to “List of Each Setup Menu” P.33.

Admin Setup
To enter the [Admin Setup] menu, an 
administrator password is necessary.
Memo

●● The default password is “999999”.

1	 Press the scroll button  or  to open 
the equipment setting menu.

2	 Press the scroll button  to select 
[Admin Setup] and then press the 
<ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select the 
setup menu on which you want to 
change a setting and then press the 
<ENTER> button.

6	 Change the setting and then press the 
<ENTER> button.

7	 Press the <ON LINE> button to exit the 
menu mode.

Boot Menu
Boot Menu is used to change system settings. 
Only the administrator should use this menu. 

To enter [Boot Menu] menu, an administrator 
password is necessary.
Memo

●● The default password is “999999”.

1	 Hold down the <ENTER> button and 
press power switch.

2	 Press the <ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.

4	 Press the <ENTER> button.

5	 Press the scroll button  to select the 
setup menu on which you want to 
change a setting and then press the 
<ENTER> button.

6	 Change the setting and then press the 
<ENTER> button.

7	 Press the <ON LINE> button to exit the 
menu mode.
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Other Settings

1	 Press the scroll button  or  to open 
the equipment setting menu.

2	 Press the scroll button  to select the 
setup menu on which you want to 
change a setting and then press the 
<ENTER> button.

3	 Change the setting and then press the 
<ENTER> button.

4	 Press the <ON LINE> button to exit the 
menu mode.
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List of Each Setup Menu

Configuration Menu

Item Action Explanation
Tray Count MP Tray

Tray 1
Select an item to display the total number of pages 
printed from the relevant tray.

A4/Letter Impressions Count Color Displays the converted number of pages for A4/Letter 
printed in color.

Supplies Life Cyan Toner (n.nK)
Magenta Toner 
(n.nK)
Yellow Toner (n.nK)
White Toner (n.nK)
Cyan Drum
Magenta Drum
Yellow Drum
White Drum
Belt
Fuser

Select item to display the percentage of a consumable 
remaining.

Network
* When there is no built-in 
wireless LAN support, or the 
Wireless Module is set to “Disable” 
even with built-in wireless LAN 
support

Printer Name
Short Printer Name
Enabling Default Gateway
Wired
IPv4 Address
Subnet Mask
Gateway Address
MAC Address
NIC Program Version
Web Remote Version
IPv6 Address (Local)
IPv6 Address 
(Stateless Address)
IPv6 Address 
(Stateful Address)

Displays the full printer name.
Displays the abbreviated printer name.
Displays the valid default gateway.
Displays the status (enabled/disabled) of the wired LAN.
Displays the IPv4 Address of the network.
Displays the Subnet Mask of the network.
Displays the Gateway Address of the network.
Displays the MAC Address of the printer.
Displays the Network firmware revision.
Displays the Web remote version.
Displays the IPv6 Address(Local) of the network.
Displays the IPv6 Address(Stateless Address) of the 
network.
Displays the IPv6 Address(Stateful Address) of the 
network.

Network
When there is 
built-in wireless 
LAN support 
and the Wireless 
Module is set to 
“Enable”

Network 
Information

Printer Name
Short Printer Name
Enabling Default Gateway
Wired
IPv4 Address
Subnet Mask
Gateway Address
MAC Address
NIC Program Version
Web Remote Version
IPv6 Address (Local)
IPv6 Address 
(Stateless Address)
IPv6 Address 
(Stateful Address)

Displays the full printer name.
Displays the abbreviated printer name.
Displays the valid default gateway.
Displays the status (enabled/disabled) of the wired LAN.
Displays the IPv4 Address of the network.
Displays the Subnet Mask of the network.
Displays the Gateway Address of the network.
Displays the MAC Address of the printer.
Displays the Network firmware revision.
Displays the Web remote version.
Displays the IPv6 Address(Local) of the network.
Displays the IPv6 Address(Stateless Address) of the 
network.
Displays the IPv6 Address(Stateful Address) of the 
network.



- 34 -

Changing the Equipment Settings

3

3.	
C
hanging Printer S

ettings

Item Action Explanation
Network
When there is 
built-in wireless 
LAN support 
and the Wireless 
Module is set to 
“Enable” 
(cont.)

Wireless 
(Infrastructure)
Information

Firmware Version
Wireless 
(Infrastructure)
SSID
Security
State
Band
Channel
RSSI
IPv4 Address
Subnet Mask
Gateway Address
MAC Address
IPv6 Address (Local)
IPv6 Address
(Stateless Address)
IPv6 Address
(Stateful Address)

Wireless LAN Firmware version.
Displays the status (enabled/disabled) of the wireless LAN 
(Infrastructure mode).
SSID of the connection destination.
Security of the wireless LAN function.
Wireless connection status.
Band in use.
Channel number in use.
Receiving signal strength. Percentage of signal strength.
Displays the IPv4 Address of the network.
Displays the Subnet Mask of the network.
Displays the Gateway Address of the network.
Displays the MAC Address of the printer.
Displays the IPv6 Address(Local) of the network.
Displays the IPv6 Address(Stateless Address) of the 
network.
Displays the IPv6 Address(Stateful Address) of the 
network.

Wireless 
(AP Mode) 
Information

Wireless (AP Mode)
SSID
Password
Connected Devices
IPv4 Address

Displays the status (enabled/disabled) of the wireless LAN (AP mode).
Displays the SSID of the connection destination.
Displays the password.
Displays the number of connected devices.
Displays the IPv4 address.

System Serial Number
Asset Number
Firmware Version
CU Version
PU Version
Panel Version
RAM
Flash Memory
SD Card
Date and Time

Displays information for these items.
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Print Information Menu

This menu provides a quick method of listing various items stored within the printer. 

Item Action Explanation
Configuration Execute Select execute to print out a configuration report.
Network Execute Scroll down to this parameter and select execute to print out 

Network information.
Demo Page

DEMO1 Execute Scroll down to this parameter and select execute to print out a 
demonstration page.

File List Execute Scroll down to this parameter and select execute to print out a 
list of job files.
(Displayed only if FileSystem is installed).

PS Font List Execute Scroll down to this parameter and select execute to print out a 
Postscript emulation typeface list.

Error Log Execute Scroll down to this parameter and select execute to print out 
the error log.

Color Profile List Execute Scroll down to this parameter and select execute to print out a 
list of colour profiles.

Job Log Execute Prints a job history.
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Menus

Item Action Explanation
Tray Configuration MPTray Config

Paper Size:      A3/A4 /A4 /A5 /
A5 /A6/B4/B5 /B5 /
B6 /B6 /B6 Half/
Legal14/Legal13.5/
Legal13/Tabloid/Letter /
Letter /Executive/
8.5” SQ/Folio/
4x6 inch/5x7 inch/
16K(184x260mm) /
16K(195x270mm) /
16K(197x273mm) /
16K(184x260mm) /
16K(195x270mm) /
16K(197x273mm) /
8K(260x368mm)/
8K(270x390mm)/
8K(273x394mm)/
Statement /
Statement /
Custom/Com-10 Envelope/
DL Envelope/C5/C4/
Hagaki/Oufuku Hagaki/
Nagagata#3/Nagagata#4/
Nagagata#40/Yougata#0/
Yougata#4/Kakugata#2/
Kakugata#3/Index Card

X Dimension:  2.5inch
~
8.3inch
~
8.5inch

64millimeter
~
210millimeter
~
216millimeter

Y Dimension:  5.0inch
~
11.0inch
~
11.7inch
~
52.0inch

127millimeter
~
279millimeter
~
297millimete
~
1321millimeter

Configure Paper Size/Media Type/Media Weight/
Tray Usage. Select by scroll and <Enter> button.

Media Type:    Plain/Letterhead/
Transparency/Labels/
Bond/Recycled/
Card Stock/Rough/
Glossy/USERTYPE1/
USERTYPE2/USERTYPE3/
USERTYPE4/USERTYPE5/
USERTYPE6/USERTYPE7/
USERTYPE8/USERTYPE9/
USERTYPE10

USERTYPE 1 to 10 are displayed only if registered in 
the host PC.
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Item Action Explanation
Tray Configuration
(cont.)

Media Weight: Light/Medium Light/ 
Medium/Heavy/
Ultra Heavy1/ 
Ultra Heavy2/ 
Ultra Heavy3

Tray Usage:    Normal Tray/ 
When Mismatching/ 
Do Not Use

Sets MPTray usage.
[Normal Tray]: (Tray selection/switching) uses as a 
normal tray.
[When Mismatching]: if paper mismatch occurs, 
paper is requested from the MPTray instead of the 
specified tray.
[Do Not Use]: sets MPTray unavailable both in Auto 
Tray Select and Auto Tray Switch.

Tray1 Config

Default:

Paper Size:     Cassette/Custom

X Dimension:  4.1inch
~
8.3inch
~
8.5inch
~
11.7inch

105millimeter
~
210millimeter
~
216millimeter
~
297millimeter

Y Dimension:  5.8inch
~
11.0inch
~
11.7inch
~
17.0inch

148millimeter
~
279millimeter
~
297millimeter
~
431millimeter

Media Type:    Plain/Letterhead/
Bond/Recycled/
Card Stock/Rough/
Glossy/Usertype1/
Usertype2/Usertype3/
Usertype4/Usertype5/
Usertype6/Usertype7/
Usertype8/Usertype9/
Usertype10

Media Weight: Light/Medium Light/
Medium/Heavy/Ultra 
Heavy1/Ultra Heavy2

Configure Paper Size/Media Type/Media Weight. 
Select by scroll and <Enter> button.

USER TYPE 1 to 10 are displayed only if registered in 
the host PC.
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Item Action Explanation
Tray Configuration
(cont.)

Legal Paper
Default:          Legal14

Specifies the Legal paper size in Tray 1.

Other Size
Default:          16K(184x260mm) 

Specifies other fixed paper sizes in Tray 1.

  is indicated by the icon of portrait feeding.
 is indicated by the icon of landscape feeding.

  B6 
  Statement 
  8.5” SQ
  Folio
  16K(184x260mm) 
  16K(195x270mm) 
  16K(197x273mm) 
  16K(184x260mm) 
  16K(195x270mm) 
  16K(197x273mm) 
  8K(260x368mm)
  8K(270x390mm)
  8K(273x394mm)

Paper Feed
Default:          Tray 1

Select tray. Select by scroll and <ENTER> button.

Auto Tray Switch
Default:          On

Switches Auto ON/OFF. Select by scroll and <ENTER> 
button.

Tray Sequence
Default:          Down

Selects Tray sequence Down/Up/Paper feed Tray. 
Select by scroll and <ENTER> button.

System Adjust Power Save Time
Default:          1

Select from 1/2/3/4/5/10/15/30/60 Minutes.
Select by scroll and <ENTER> button.

Sleep Time
Default:          15

Select from 1/2/3/4/5/10/15/30/60 Minutes.
Select by scroll and <ENTER> button.

Auto Power Off Time
Default:          4

Select from 1/2/3/4/8/12/18/24 hours.
Select by scroll and <ENTER> button.

Silent Mode
Default:          On

Select from On/Off. Select by scroll and <ENTER> 
button.

Clearable Warning
Default:          ONLINE

Select from: ONLINE/Job. Select by scroll and 
<ENTER> button. PS job only.

Auto Continue
Default:          Off

Select from On/Off. Select by scroll and <ENTER> 
button.

Manual Timeout
Default:          60

Select from Off/30 seconds/60 seconds.
Select by scroll and <ENTER> button.

Timeout InJob
Default:          40

Select from Off/5/10/20/30/40/50/60/90/120
/150/180/210/240/270/300 seconds. Select by 
scroll and <ENTER> button.

Timeout Local
Default:          40

Select from 0/5~40~290/295/300 seconds.
Select by scroll and <ENTER> button.

Timeout Network
Default:          90

Select from 0/5~90~290/295/300 seconds.
Select by scroll and <ENTER> button.

Low Toner
Default:          Continue

Select action to take when toner sensor indicates low 
toner. Select from Continue/Stop. Select by scroll 
and <ENTER> button.

Print Mode w/o Color Toner
Default:          Alarm

Select from Alarm/Cancel.
Select by scroll and <ENTER> button.

Jam Rcovery
Default:          On

Select from On/Off. Select by scroll and <ENTER> 
button.

Error Report
Default:          Off

Select from On/Off. Select by scroll and <ENTER> 
button.

Hex Dump       Execute Prints out data received from the host PC in the 
hexadecimal Dump. Turning off the power supply 
switch restores Normal Mode.
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Item Action Explanation
Print Adjust Print Position Adjust

Default:          0.00
Select from X Adjust/Y Adjust/Duplex X Adjust/
Duplex Y adjust. Select by scroll and <ENTER> 
button. Define measurement.
* Can be set per tray.

Paper Color Setting
-2/-1/0/+1/+2
Default:          0

Used for fine adjustment of the colour print on paper.

Trans. Color Setting
-2/-1/0/+1/+2
Default:          0

Used for fine adjustment of the colour print on films.

SMR Setting
+3/+2/+1/0/-1/-2/-3/
Default:          0

To correct variations in print results caused by 
temperature/humidity conditions and difference in 
print density/frequency.
Change the setting when print quality is uneven.

BG Setting
+3/+2/+1/0/-1/-2/-3/
Default:          0

To correct variations in print results caused by 
temperature/humility conditions and difference in 
print density/frequency.
Change the setting when background is dark.

HU Setting
Default:          Off

Set the device before using it if it is not used for a 
long time.

VL Cleaning     Exeute If you do this when there are white stripes in the 
perpendicular direction, printing quality may improve.

Drum Cleaning
Default:          Off

Sets whether to rotate the drum in idle prior to 
printing in order to reduce horizontal white lines.
Be warned that this will shorten the ID life by as 
much as this rotation. Select by scroll and <ENTER> 
button.

High Humid Mode
Default:          Off

Sets the curling reduction mode to on/off.

Moisture Control
Default:          Off

Sets the condensation control. When the 
condensation control is set, it may take more time to 
print the first page.
[Mode1]: Performs condensation control.
[Mode2]: Performs stronger condensation control.
[Off]: Does not perform condensation control.

Narrow Paper Speed
Default:          Mode1

Sets the speed of printing on narrow paper.
[Normal]: The print speed is not changed when 
narrow paper is printed.
[Mode1]: The print speed is slowed when narrow 
paper is printed.
[Mode2]: You need to wait for a while when using 
wide paper after printing on narrow paper.

Warmup Control
Default:          Off

If you mind the sound at startup, switch it to [On].
In normal conditions, keep it [Off].

Quiet Mode
Default:          Off

If you mind the operation sound during printing, 
switch it to [On]. The print speed will be slowed.
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Admin Setup

Item Settings Explanation
Enter Password xxxxxxxxxxxx Enter a password to gain entry to the Admin 

Setup menu.
Password should be from 6 to 12 digits 
of alpha/numeric characters (or mix) The 
default value is “999999”

Network Setup Enabling Default Gateway Wired
Wireless(Infrastructure)

When a wireless LAN is available, set a valid 
default gateway.

Wired Enable
Disable

Enables/Disables the wired LAN.

TCP/IP Enable
Disable

Sets TCP/IP Protocol.
[Enable]: TCP/IP Protocol is available.
[Disable]: TCP/IP Protocol is not available.

NetBIOS over TCP Enable
Disable

Sets enable/disable of NetBIOS over TCP protocol.
Display Conditions:
●● TCP/IP should be enabled.

IP Address Set Auto
Manual

Sets the IP Address setting method.
Display Conditions:
●● TCP/IP should be enabled.

IPv4 Address xxx.xxx.xxx.xxx Sets the IP Address.
Display Conditions:
●● TCP/IP should be enabled.

Subnet Mask xxx.xxx.xxx.xxx Sets the Subnet Mask.
Display Conditions:
●● TCP/IP should be enabled.

Gateway Address xxx.xxx.xxx.xxx Sets the Gateway (default router) address.
0.0.0.0 means that there is no router.
Display Conditions:
●● TCP/IP should be enabled.

DHCPv6 Enable
Disable

Sets enable/disable of DHCPv6.

Web Enable
Disable

Sets enable/disable of Web.
[Enable]: Web/IPP is available.
[Disable]: Web/IPP is not available.
Display Condition: TCP/IP should be enabled.

Telnet Enable
Disable

Sets enable/disable of Telnet.
[Enable]: Telnet is available.
[Disable]: Telnet is not available.
Display Condition: TCP/IP should be enabled.

FTP Enable
Disable

Sets enable/disable of FTP.
[Enable]: FTP is available.
[Disable]: FTP is not available.
Display Condition: TCP/IP should be enabled.

IPSec (if enabled) Enable
Disable

Sets enable/disable of IPSec. Enable via the web.
[Enable]: IPSec is available.
[Disable]: IPSec is not available.

SNMP Enable
Disable

Sets enable/disable of SNMP.
[Enable]: SNMP is available.
[Disable]: SNMP is not available.
Display Condition: TCP/IP or NetWare should 
be enabled.

Network Scale Normal
Small

When [Normal] is selected, the network can 
work effectively even when it is connected 
to a HUB that has a spanning tree feature.
However, printer start up time gets longer 
when computers are connected with two or 
three small LANs.
When [Small] is selected, computers can 
cover from two or three small LANs to a 
large LAN, but may not work effectively 
when the network is connected to a HUB 
with a spanning tree feature.
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Item Settings Explanation
Network Setup 
(cont.)

Gigabit Network Enable
Disable

Sets whether to support a gigabit network.
When it is disabled, 1000Base-T Full/Half 
duplex connection cannot be made.

Hub Link Setting Auto Negotiate
100Base-TX Full
100Base-TX Half
10Base-T Full
10Base-T Half

Sets a method to link to a HUB. When 
Auto is set, a connection method to a HUB 
is selected automatically and attempts to 
connect.
If another method is selected, attempts 
to connect to a HUB only by the selected 
connection method.

Network Factory
Defaults

Execute Specifies whether to initialize the network 
factory default settings for the Network.

USB Setup USB Enable/Disable Enable/Disable the USB port.
Speed 480/12 Mbps Selects the interface speed. After setting 

change the menu, the printer restarts on exit.
Soft Reset Enable/Disable Enables/Disables the Soft Reset command.
Serial Number Enable/Disable Specifies whether to ENABLE or DISABLE a 

USB serial number.
The USB serial number is used to identify 
the USB device connected to your PC.

Offline Receive Enable/Disable Offline receive.
USB Memory Interface Enable/Disable Sets enable/disable of USB memory I/F.
Connected Host Normal

Specific
If the printer is connected to a specific host 
by USB, set it to [Specific] to print from 
this specific host.

Print Setup Personality Auto
PostScript
PCL

Selects a printer language.

Copies 1-999 Selects the number of copies.
This setting is disabled for Local Print except 
for Demo Page.

Media Check Enable
Disable

Sets whether the printer checks the 
matching of printed data size and that of the 
tray. Only standard sizes are checked.

A4/Letter Override No/Yes When the A4 size is specified in the driver 
but there is no tray set for A4 in the printer, 
the printing will be done from the tray with 
Letter paper loaded without a paper request.
When the Letter size is specified in the 
driver but there is no tray set for Letter in 
the printer, the printing will be done from 
the tray with A4 paper loaded without a 
paper request.
* There is no switching from the printer 
driver.

Resolution 600dpi
600x1200dpi
600dpi multi-level

Sets default resolution.
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Item Settings Explanation
Print Setup
(cont.)

X Dimension 2.5 inch
~
8.3 inch
~
8.5 inch
~
11.7inch

64 mm
~
210 mm
~
216 mm
~
297mm

Specifies paper width of Custom paper as a 
default value.
Sets a paper size at right angles to the 
paper run direction.

Y Dimension 3.5 inch
~
11.0 inch
~
11.7 inch
~
52.0 inch

90 mm
~
279 mm
~
297 mm
~
1321 mm

Specifies paper length of Custom paper as a 
default value.
Sets a paper size in the same direction as 
the paper run direction.

PS Setup L1 Tray Type1
Type2

The selectable tray number on the level 
1 operator ranges from 1 with the setting 
Type1 and from 0 with Type2.

Network Protocol ASCII/RAW Specifies PS communication protocol mode 
of data from NIC port.
(In RAW mode, Ctrl-T is invalid). PS models 
only.

USB Protocol ASCII/RAW Specifies PS communication protocol mode 
of data from USB port.
(In RAW mode, Ctrl-T is invalid). PS models 
only.

Private Print Setup Verify job option Enable
Disable

Selects whether or not to perform job 
verification prior to printing an encrypted 
secure job.

Erase job option No overwrite
Zero out once

Sets the method of erasing encrypted secure 
jobs from the device storage (SD card).

Keep job for 15minutes
30minutes
1hour
2hours
4hours
8hours
12hours
1day
2days
3days
4days
5days
6days
7days

Sets the retention period of encrypted 
secure jobs in the device storage (SD card).
After the retention period, the encrypted 
secure jobs will be erased from the device 
storage (SD card) automatically.

Job Limitation Disable
Private Print only

If [Private Print only] is selected, other 
jobs than private print will be excluded.

Verify job password On
Off

Selects whether or not to verify the job 
password when access control is enabled.
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Item Settings Explanation
Private Print Setup
(cont.)

Job Auto Search On
Off

Selects whether or not to perform a job 
search once the panel is unlocked when 
access control is enabled.

Color Setup CMY 100% Density Enable/Disable Enable/Disable 100% output against the 
CMY100% TRC compensation. Ordinarily, 
the TRC compensation function holds control 
for the appropriate print density; thus 100% 
output is not always possible.
Selecting [Enable] will enable 100% output 
in any individual color. The actual print, 
including the TRC compensation function is 
limited to an appropriate area. This function 
is for special purposes such as specification 
in CMYK color reduction in PS.

Panel Setup Near Life Status Enable
Disable

Sets the LCD display control when a near life 
warning occurs for the drum, fuser and belt.
With [Enable], a near life warning will be 
displayed.
With [Disable], a near life warning will not 
be displayed (not output to the Attention 
LED/PJL/MIB/Web as well).
Excludes the temporary recovery status (life 
warning) by opening and then closing the 
cover after a life warning has occurred.

Near Life LED Enable
Disable

Sets the LED lighting control when a near 
life warning occurs for the toner, drum, 
fuser, belt and waste toner box.
With [Enable], the Attention LED will light 
on.*
With [Disable], the Attention LED will not 
light on.
Excludes the temporary recovery status (life 
warning) by opening and then closing the 
cover after a life warning has occurred.
* For the drum, fuser, belt and waste toner 
box, this setting is applied only when [Panel 
Setup] > [Near Life Status] is set to 
[Enable].
For the toner, this setting is applied 
regardless of the setting of [Panel Setup] > 
[Near Life Status].

Idle Display Toner Gauge
Paper Size

Selects the information to be displayed on 
the standby screen. With [Paper Size], 
displays the paper size for each tray. The 
default is the [Toner Gauge].

Panel Contrast -10
~
0
~
+10

Adjusts the contrast value of the operator 
panel LCD.

Buzzer Setup Paper Jam Error Buzzer 
Volume

Off
Low
High

Sets the buzzer volume when a paper jam 
occurs.

Time Setup Date Format mm/dd/yyyy
dd/mm/yyyy
yyyy/mm/dd

Set desired date format.

Time Zone -12:00
~
0:00
~
+13:00

Enter the time zone for your country in 
relation to GMT.
Set in quarter units within the range.
Use the Menu up/down buttons to 
increment/decrement and press the 
<ENTER> button to set and proceed to the 
next digit.
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Item Settings Explanation
Time Setup
(cont.)

Daylight Saving On
Off

Enable/Disable daylight saving setting.

Setting method Auto Setup
Manual Setup

Sets the time setting method.

SNTP Server (Primary) ************ Sets the SNTP server (primary)

[Display Conditions]
[Admin Setup] > [Time Setup] > 
[Setting method] is set to [Auto Setup]. 

SNTP Server (Secondary) ************ Sets the SNTP server (secondary).

[Display Conditions]
[Admin Setup] > [Time Setup] > 
[Setting method] is set to [Auto Setup].

Time Setting 01/01/2000
00:00
~
01/01/2009
00:00
~
31/12/2091
23:59

Set current date and time.
Display format follows the settings selected 
in Date Format.

Power Setup Auto Power Off Enable
Auto Config
Disable

Sets the behavior of [Auto Power Off].
[Enable]: Changes to the off mode even 
when the network is connected.
[Auto Config]: Does not change to the 
off mode when the network is connected. 
Changes to the off mode even when the USB 
cable is connected.
[Disable]: Disables the off mode transition 
by the elapsed time.

Tray Setup Unit of Measurement inch/millimeter Specifies the unit for custom paper sizes.
Default Paper Size A4/Letter Sets the default paper size.

Others Setup RAM Setup Receive 
Buffer Size

Auto
0.5 megabyte
1 megabyte
2 megabyte
4 megabyte
8 megabyte
16 megabyte
32 megabyte

Sets the incoming buffer size.

Resource 
Save

Auto
Off
0.5 megabyte
1 megabyte
2 megabyte
4 megabyte
8 megabyte
16 megabyte
32 megabyte

Sets the resource saving area size.

Flash 
Memory 
Setup

Initialize Execute Initialize the flash memory.

SD Card 
Setup

This item is displayed only if the SD card (option) is installed.
Initialize Execute Initializes the SD Card to the factory default 

setting.
Format 
Partition

PCL
Common
PS

Formats a specified partition.

Erase SD 
Card

Execute It features of the deletion of all the data 
stored in the SD Card not to be recovered 
them.
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Item Settings Explanation
Others Setup
(cont.)

Storage 
Common 
Setup

Check File 
System

Execute Resolves mismatch between actual memory 
and displayed memory available in a file 
system. Performs administration data (FAT 
information) recovery.
Performs recovery only for an SD Card.

Check All 
Sectors

Execute Performs recovery of defective SD Card 
sector information and a file system 
mismatch mentioned above.

Enable 
Initialization

No
Yes

Prevents a setting change accompanying 
initialization of Block Device (SD Card, 
FLASH).

Job Log 
Setup

Clear Job 
Log

Execute Deletes all the system job logs.

Security 
Setup

Access 
Control

Enable
Disable

Sets the Access Control.

User 
Counter 
Report

Execute Prints the User Counter Report.

Language 
Setup

Select 
Language

Bosnian
Bulgarian
Catalan
Chinese (Traditional)
Croatian
Czech
Danish
Dutch
English
Finnish
French
German
Greek
Hungarian
Italian
Japanese
Korean
Macedonian
Norwegian
Polish
Portuguese (Brazil)
Portuguese
Romanian
Russian
Serbian
Slovakian
Spanish
Swedish
Turkish

Selects the LCD display language and report 
print language.
However, when Korean or Chinese 
(Traditional) is selected, the report will be 
printed in English.

Language 
Initialize

Execute Initializes the LCD display language.

Job Cancel 
Setup

Cancel Key 
Behavior

Short
Long
Off

Sets the action when the <CANCEL> button 
is pressed.
[Short]: Cancels the job by a short press 
(for 2 seconds or less).
[Long]: Cancels the job by a long press (for 
2-5 seconds).
[Off]: Ignores the press of the <CANCEL> button.
In other words, disables the action of canceling 
the job by pressing the <CANCEL> button.

Inquiry 
Display

On
Off

Sets whether to display the inquiry screen 
when the job is canceled.
On: Displays the inquiry screen.
Off: Cancels the job without displaying the 
inquiry screen.
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Item Settings Explanation
Others Setup
(cont.)

Job Cancel 
Setup
(cont.)

Focus 
Position

Yes
No

Sets whether to focus on [Yes] or [No] in 
the job cancel inquiry screen.
[Yes]: Focuses on [Yes].
[No]: Focuses on [No].

Display 
Timeout

60
~
180
~
300

Sets the display timeout value of the job 
cancel inquiry screen. If timeout occurs, 
the canceling operation will be disabled and 
printing will be executed.

Near Life 
Setup

Drum Near 
Life Timing

500
1000
1500
2000
2500
3000
3500
4000
4500
5000

Sets the timing of displaying the Drum Near 
Life warning.

Fuser Near 
Life Timing

500
1000
1500
2000
2500
3000
3500
4000
4500
5000

Sets the timing of displaying the Fuser Near 
Life warning.

Belt Near 
Life Timing

500
1000
1500
2000
2500
3000
3500
4000
4500
5000

Sets the timing of displaying the Belt Near 
Life warning.

Erase Privacy Data Execute Erase the registered privacy data and the 
stored data in the printer.

Business 
Phone Setup

Business 
Phone 
Cooperation

Enable
Disable

Enables/Disables the CrosCore cooperation.

Connection 
IP Address

0.0.0.0
~
255.255.255.255

Sets the IP address of the connection 
destination of the CrosCore cooperation.

Connection
Port No.

1
~
65535

Sets the port number of the connection 
destination of the CrosCore cooperation.

Settings Reset Settings Execute Resets EEPROM of CU. Resets User menu to 
the factory default.
If [Execute] is selected, exits from the menu.

Save Settings Execute Saves menus currently set. With this 
function, the menus with which operation 
was last performed are saved, and 
overwrites with the menus that were 
previously saved.

Restore Settings Execute Changes to the menu setting saved.
Display Condition: The menu settings are 
saved.
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Item Settings Explanation
Change Password New Password xxxxxxxxxxxxxx Sets a new password to enter Admin Setup 

menu.
From 6 to 12 alpha/numeric digits can be 
entered.

Verify password xxxxxxxxxxxxxx Forces the User to input the new password 
to enter Admin Setup.
From 6 to 12 alpha/numeric digits can be 
entered.

Calibration

Item Settings Explanation
Auto Density 
Mode

On/Off Selects whether density adjustment and TRC 
compensation is automatically performed.
[On]: Density adjustment is automatically run 
under the engine-specified conditions, and 
reflected in TRC compensation.
[Off]: The printer does not voluntarily run 
density adjustment.

Adjust Density Execute If Execute is selected, the printer will immediately 
adjust density and reflect it in TRC compensation.
This adjustment must be executed when 
the printer is idling. It can become invalid if 
executed in any other state.

Adjust 
Registration

Execute When this menu is selected, the printer performs 
AutoAdjust Registration.
This adjustment must be executed when the 
printer is idling.

Color Density Cyan/Magenta/
Yellow/White 
Density

-3,-2,-1,
0,+1,+2,+3

Adjusts the engine density.

Print Tuning 
Pattern

Execute Prints the pattern for the user to adjust TRC.
Ordinarily, this function is not needed 
because TRC is automatically adjusted to the 
recommended levels through density adjustment 
and TRC compensation.
Adjustment results will be reflected as offset 
values (addition) to the corrections through the 
Adjust Density/TRC Compensation function.

Cyan/Magenta/
Yellow Tuning

Highlight -3,-2,-1,
0,+1,+2,+3

Adjusts highlight (light area) of the TRC.
+ = Darker
- = Lighter

Mid-Tone -3,-2,-1,
0,+1,+2,+3

Adjusts mid-tone area of the TRC.
+ = Darker
- = Lighter

Dark -3,-2,-1,
0,+1,+2,+3

Adjusts dark area of the TRC.
+ = Darker
- = Lighter
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Wireless(Infrastructure) Setting

Item Settings Explanation
Wireless 
(Infrastructure) 
Setting

Wireless(Infrastructure) Enable 
Disable

Enables/Disables the wireless 
LAN (Infrastructure).

Network 
Setting

IP Address Set Auto
Manual

Sets the IP Address setting 
method.

IPv4 Address xxx.xxx.xxx.xxx Sets the IP Address.
Subnet Mask xxx.xxx.xxx.xxx Sets the Subnet Mask.
Gateway Address xxx.xxx.xxx.xxx Sets the Gateway (default 

router) address.
DHCPv6 Enable

Disable
Sets enable/disable of 
DHCPv6.

Automatic 
setup (WPS)

WPS-PBC Executes WPS-PBC.
WPS-PIN Executes WPS-PIN.

Wireless 
Network 
Selection

xxxxxx
......

Lists the detected wireless LAN 
(AP mode).

Manual 
Setup

SSID Input the SSID.
Security Disable

WEP
WPA/WPA2-PSK
WPA2-PSK
WPA/WPA2-EAP
WPA2-EAP

Sets the security function of 
the wireless LAN.

* [WPA/WPA2-EAP] or [WPA2-
EAP] can be displayed only when 
it is set from the web, and it 
cannot be set from the menu.

WEP Key Input the WEP key.
WPA 
Encryption 
Type

AES 
TKIP/AES

Displays the WPA encryption 
type.
The setting is carried out 
automatically according to the 
setting of [Security]. (You 
cannot change the setting 
manually with this menu.) 

It changes to [AES] when 
[Security] is set to [WPA2-PSK] or 
[WPA2-EAP] and to [TKIP/AES] 
when [Security] is [WPA/WPA2-
PSK] or [WPA/WPA2-EAP].

[Display Conditions]
[Security] is set to any other 
item than [Disable] and 
[WEP].

WPA 
Preshared 
Key

Input the pre-shared key.

Execute Enables the setting.
Wireless reconnection Execute Reconnects to the wireless LAN.
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Wireless(Ap Mode) Setting

Item Settings Explanation
Wireless(AP Mode) 
Setting

Wireless(AP Mode) Enable
Disable

Enables/Disables the wireless LAN (AP 
mode).

Automatic Setup 
(PushButton)

When the <ENTER> button is pressed and 
the Yes/No confirmation screen is displayed, 
if Yes is selected, automatic connection can 
be started with a push-button.

Manual Setup Displays the SSID and the password.
Connection 
Sstting

SSID Input the SSID.
Password Input the password.
IPV4 
Address

xxx.xxx.xxx.xxx Input the IP address.

Execute Sets the SSID and the password.
AP Mode User Setting Disclose user

Don’t disclose user
Sets whether or not to disclose the AP 
mode information to users other than the 
administrator.

Boot Menu
This menu should only be changed by the System Administrators. In order to gain access to this menu, 
follow the instructions in “Boot Menu” P.31.
This menu is in ENGLISH only.

Network Factory Defaults

Item Settings Explanation
Network Factory 
Defaults

Execute Specifies whether to initialize the network menu.

Wireless Module

Item Settings Explanation
Wireless Module Enable

Disable
Enables the wireless LAN board.
With [Enable], this setting will still remain enabled even after 
the wireless LAN board is removed.
Since the factory default is [Disable] even for devices provided 
with wireless LAN as standard, please change this setting to 
[Enable] to use wireless LAN.

SD Card Setup

Item Settings Explanation
Enable SD Card No

Yes
Even if a machine is inoperable at installation because of a 
faulty SD Card, the machine can be made operable by setting 
this parameter to [No] (ignores the existence of the SD Card).
When No is set, access to the SD Card results in FAIL because 
the SD Card is regarded as not attached.
After setting change and exit from the menu, the printer will 
restart.
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Storage Common Setup

Item Settings Explanation
Check File System Execute Resolves mismatch between actual memory and displayed 

memory available in a file system. Performs administration data 
(FAT information) recovery. Performs recovery only for an SD 
Card.

Check All Sectors Execute Performs recovery of defective SD Card sector information and 
a file system mismatch mentioned above.

Menu Lockout

Item Settings Explanation
Menu Lockout On

Off
Sets the menu lockout function to on/off.
[On]: The menu other than [Shared Print]/[Private Print] 
will not be visible.
[Off]: The menu lockout function will not work.

Panel Lockout

Item Settings Explanation
Panel Lockout Mode1

Mode2
Off

Sets the panel lockout function to on/off.
[Mode 1]: All keys except <ON LINE>, <ENTER>, 
<CANCEL>, <POWER SAVE> and <HELP> are disabled.
[Mode 2]: All keys except <ON LINE> and <ENTER> are 
disabled.
[Off]: The panel lockout function will not work.
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4.	Using Utility Software
This chapter explains useful software functions for using your printer.

�� Overview of Utilities
The following is a list of utilities that you can use for your printer. For details on how to use these 
utilities, refer to their respective sections.

Utilities common to Windows OS X

Item Function 
Scope Details System 

Requirements Refer to 

PS Gamma Adjuster Utility Printing You can adjust the density 
of pictures by adjusting the 
CMYK color and halftone 
density of each color.

●● Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Vista/ 
Windows Server 2016/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

●● OS X 10.8.5-macOS 
Sierra

page. 28

Windows Utilities

Item Function 
Scope Details System 

Requirements Refer to

Configuration Tool Printer 
settings

Registers the network 
settings of the printer.

Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Vista/ 
Windows Server 2016/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

page. 55

OKI LPR Utility Printing You can print a document 
via the network connection, 
manage print jobs, and check 
the printer status. And, when 
an IP address of a printer 
is changed, the setting is 
changed automatically.

Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Vista/ 
Windows Server 2016/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

page. 56

Network Extension Managing 
the printer

You can check the printer 
settings from the print 
driver, and can set options. 
This utility is automatically 
installed when installing 
a print driver through a 
network connection.

Windows 10/Windows 8.1/
Windows 8/Windows 7/
Windows Vista/ 
Windows Server 2016/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008 
A computer operating with 
TCP/IP.

page. 59
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�� Installing Utilities
If there is a utility that you would like to use, 
follow the procedure below for Windows. For OS 
X, you can copy it by dragging and dropping to 
the place you want. You can also run this directly 
from the Software DVD-ROM.

For Windows

1	 Insert the included “Software DVD-ROM” 
into a computer.

2	 When [AutoPlay] is displayed, click 
[Run Setup.exe].
Memo

●● If the [User Account Control] dialog box is 
displayed, click [Yes].

3	 Select a language from the drop-down 
list.

4	 Read the license agreement, and then 
click [Accept].

5	 In the interface selection screen, 
select [USB] or [Network (Wired/
Wireless)], and then click [Next].

6	 Click [Custom Install].

7	 Select the utility you would like to 
install and click the button to install 
collectively.

8	 Click [Exit].

For OS X 

1	 Insert the Software DVD-ROM into the 
computer.

2	 Double click on the [OKI] > [Utilities] 
folder.

3	 Copy the folder you want to install by 
dragging and dropping to the folder you 
want.

Memo

●● To launch, double click on the utility icon within the folder.
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�� Utilities common to Windows/OS X
This section explains web pages that can be used by both Windows and OS X.

When using web pages, the following conditions must be met.

●● TCP/IP must be enabled.

●● One of the following must be installed:  Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or 
Firefox 3.0 or later.
Memo

●● Either set your web page security settings to a medium level, or enable cookies.

●● In order to access the [Admin Setup] menu, the administrator password is required. The default password is “999999”.

Web page
You can carry out the following operations from 
the web page.

●● Display the printer status.

●● Create profiles.

●● Configure tray, network, function default, and 
printer settings.

●● Display the job list.

●● Print out a PDF without a printer driver.

●● Configure the auto delivery and transmission 
data save functions.

●● Link to frequently used web pages.
Memo

●● In order to change the printer settings on the web page, 
you need to be logged in as the administrator.

Reference

●● For details on how to configure the network settings, 
refer to “Changing Network Settings From the Web Page” 
P.61.

Accessing the Printer Web page

1	 Launch your web browser.

2	 Type in  “http:// (printer’s IP address)” 
in the address bar and press the 
<Enter> key.
Reference

●● For the printer's IP address, please refer to the User's 
Manual (Setup).

Logging In as the Administrator
Note

●● You must be authorized as the administrator.

Memo

●● The default administrator password of the printer is 
“999999”.

1	 Click on [Administrator Login] on the 
main page.

2	 Enter “admin” in [Username] and 
enter the administrator password in 
[Password], and then click [OK].
For OS X, type in “admin” for [Name] and 
enter the printer administrator’s password in 
[Password], and then click [Login].
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3	 Click [SKIP].
If you have made changes to the settings on this 
screen, click [OK].

The menus available only for the administrator 
will be displayed.

Changing the Administrator’s 
password
You can change the printer administrator’s 
password from the web page.  
The administrator’s password set on the web page 
can be used when logging into the printer through 
the operator panel or through the web page. 
Memo

●● The password should be 6-12 characters long, and should 
be in one-byte (alphanumeric) characters.

●● The password is case sensitive.

1	 Launch your web browser and log in as 
the administrator.

2	 Select [Admin Setup].

3	 Select [Management]> [Change 
Password].

4	 Enter a new password in [New Admin 
Password].

5	 Reenter the password in [Verify Admin 
Password].
The entered password will not be displayed. Write 
down your password and store it in a safe place.

6	 Click on [Submit].
The network system reboots to enable the new 
settings.

Memo

●● You do not need to restart the printer. Next time when 
you log in as the administrator, use the new password.

Checking Printer Status 
You can check the status of your printer from 
the web page.

1	 Launch your web browser and enter the 
printer’s IP address.
The status of the printer is displayed.

Memo

●● When logging in as the administrator, you can also click 
on [Status Window] in order to view the simplified 
display of the printer status.

Changing Printer Settings
You can change the main unit’s settings from the 
web page.

1	 Launch your web browser and log in as 
the administrator.

2	 Change the settings and click [Submit].

Getting the Date and Time 
Automatically
You can get date and time information 
automatically from an internet time server, and 
reflect this on your printer.

1	 Launch your web browser and log in as 
the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [SNTP].

4	 Specify your time zone.

5	 Select [Enable] from [SNTP].

6	 Enter the SNTP server in [SNTP Server 
(Primary)].

7	 If required, enter another SNTP server in 
[SNTP Server (Secondary)].

8	 Click on [Submit].
The network system reboots to enable the new 
settings.



- 55 -

Windows Utilities

4

4.	
U

sing U
tility S

oftw
are

�� Windows Utilities
This section explains utilities you can use in Windows.

Configuration Tool
In the Configuration Tool, you can manage 
multiple units and change settings.

The Configuration Tool functions are as follows.

●● Display device information

●● Network settings
Memo

●● Please read Black Toner and Black Drum 
displayed in Supplies Status on the Device 
Info screen as White Toner and White Drum 
for this model.

●● Other plug-ins are not applicable to this 
printer.

Setup
Plugins can be installed if necessary.

To change the network settings of the device, 
install the following plugins.

●● Network Setting Plugin
Memo

●● You can install additional plugins later.

Reference

●● For how to install Configuration Tool, please refer to 
“Installing Utilities” P.52.

Registering the Printer
When using the Configuration Tool or introducing 
a new printer, register the printer in the 
Configuration Tool. 

1	 Select [Start], [All Programs] > 
[Okidata] > [Configuration Tool] > 
[Configuration Tool].

2	 Select [Register Device] from the 
[Tools] menu.
Search results are displayed.

3	 Select the printer and click on 
[Register].

4	 On the confirmation screen, click on 
[Yes].

Removing a Printer
You can remove a registered printer.

1	 Right-click on the printer from 
[Registered device Table].

2	 Select [Remove device].

3	 On the confirmation screen, click on 
[Yes].

Checking the Status of the Printer
You can check the status and information of the 
printer.

1	 Select the printer from the [Registered 
Device Table].

2	 Select the [Device Info] tab.
Memo

●● When the printer is connected to the network, 
[Device Status] will be displayed.

●● If you want to update information, click on [Update 
Device Information].
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Network Setting Plugin
You can set the network with the Configuration 
Tool. Prior to setting, please install the Network 
Setting plugin.

Reference

●● For how to install Configuration Tool, please refer to 
“Installing Utilities” P.52.

�� Icon
The meaning of each icon is as shown below.

Icon Details
Searches again for the printer.

Changes search conditions for the printer.

Changes IP address for the printer.

Restarts the printer.

Changes network password.

Displays the printer web page.

�� Searches for the machine on the 
network

Searches for the printer.

1	 Select [Network Setting] from the 
[Plug-ins] menu.

2	 Select [Discover Devices].
Search results are displayed.

�� Change the IP Address
Changes IP address for the printer.

1	 Select the printer from the device list.

2	 Click  icon.

3	 Change the settings as required.

4	 Click on [OK].

5	 Enter the network password and click 
[OK].
The default password is the last 6 alphanumerical 
digits of the MAC address.

6	 Click on [OK] to restart the printer.

OKI LPR Utility
You can use the OKI LPR utility to perform a 
print job via network, manage print jobs, and 
check the printer status.

Reference

●● For how to install OKI LPR utility, please refer to 
“Installing Utilities” P.52.

In order to use OKI LPR Utility, TCP/IP must be 
activated.

Note

●● The OKI LPR utility cannot be used for shared printers.

●● Please use the standard TCP/IP port.

Launching the Utility

1	 Click on [Start], and select [All 
Programs] > [Okidata] > 
[OKI LPR Utility] > [OKI LPR Utility].

Adding a Printer
You can add a printer to the OKI LPR utility.

Note

●● Administrator privileges are required.

●● If you cannot add a printer in Windows, shut down the 
OKI LPR utility, right-click on [Start] > [All Programs] > 
[Okidata] > [OKI LPR Utility] > [OKI LPR Utility], and 
then select [Run as administrator] to launch.

Memo

●● You cannot add the printer already registered in the 
OKI LPR utility. If you want to change the port, select 
[Confirm Connections] in [Remote Print] menu.

1	 Launch the OKI LPR utility.

2	 Select [Add Printer] from the [Remote 
Print] menu. 

3	 Select [Printer Name] and enter the IP 
address.
Network printers and printers connected to the 
LPR port are not displayed.

4	 When selecting a network printer, select 
[Discover].

5	 Click on [OK]. 
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Downloading Files
You can download a file to the printer you have 
added to the OKI LPR utility.

1	 Launch the OKI LPR utility.

2	 Select the download destination printer.

3	 Select [Download] from the [Remote 
Print] menu.

4	 Select a file and click on [Open].

Displaying the Printer Status

1	 Launch the OKI LPR utility.

2	 Select a printer.

3	 Select [Printer Status] from [Remote 
Print].

Checking/Deleting/Forwarding Jobs
You can confirm and delete print jobs. Also, if 
you cannot print because the selected printer is 
busy, offline or out of paper, you can forward the 
print jobs to another OKI printer.

Note

●● Print jobs can only be forwarded to the same OKI printer 
as the one you are using.

●● Before forwarding a job, you need to add another same 
OKI printer.

1	 Launch the OKI LPR utility.

2	 Select [Job Status] from the [Remote 
Print] menu.

3	 If you want to delete a print job, select 
the job and then select [Delete Job] 
from the [Job] menu.

4	 If you want to forward a print job, select 
the job and then select [Redirect] from 
the [Job] menu.

Forwarding Jobs Automatically 
If you cannot print because the selected printer 
is busy, offline or out of paper, you can configure 
the settings to forward the print jobs to another 
OKI printer automatically.

Note

●● Print jobs can only be forwarded to the same OKI model 
printer as the one you are using.

●● Before forwarding a job, you need to add another same 
OKI printer.

●● This requires administrator rights.

1	 Launch the OKI LPR utility.

2	 Select the printer you would like to set.

3	 Select [Confirm Connections] from 
[Remote Print] menu. 

4	 Click on [Advanced].

5	 Select the [Automatic Job Redirect 
Used] checkbox.

6	 To forward jobs only when errors occur, 
select the [Redirect only at the time 
of an error] checkbox.

7	 Click on [Add].

8	 Enter the IP address of the printer to 
forward to, and click on [OK].

9	 Click on [OK]. 

Printing with Multiple Printers
You can print with multiple printers with a single 
command.

Note

●● This function sends remote print jobs to multiple printers 
and prints simultaneously.

●● Administrator privileges are required.

1	 Launch the OKI LPR utility.

2	 Select the printer you would like to 
configure.

3	 Select printer [Confirm Connections] 
from [Remote Print] menu. 

4	 Click on [Details].

5	 Select the [Print to more than one 
printer at a time] checkbox.
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6	 Click on [Options].

7	 Click on [Add].

8	 Enter the IP address of the printer for 
simultaneously printing and click on 
[OK].

9	 Click on [OK]. 

Opening a Webpage
You can open the printer web page from the OKI 
LPR utility.

1	 Launch the OKI LPR utility.

2	 Select a printer.

3	 Select [Web Setting] from the 
[Remote Print] menu.
Memo

●● You cannot open the web page when the web port 
number has been changed. Carry out the following 
procedure, and reconfigure the OKI LPR utility port 
number.

a	 Select a printer.

b	 Select [Confirm Connections] from 
[Remote Print]. 

c	 Click on [Advanced].

d	 Enter the port number into [Port 
Numbers].

e	 Click on [OK]. 

Adding Comments to Printers
You can add comments to the printers added 
into the OKI LPR utility in order to identify them.

1	 Launch the OKI LPR utility.

2	 Select a printer.

3	 Select [Confirm Connections] from 
[Remote Print]. 

4	 Enter a comment and click on [OK].

5	 Select [Show comments] from the 
[Option] menu.

Automatically Configuring the IP 
Address
You can set it to ensure that the connection with 
the original printer is maintained even if the 
printer’s  IP address is changed.
Memo

●● The IP address may change if DHCP is being used 
to dynamically assign IP addresses or the network 
administrator manually changes the printer’s IP address.

Note

●● Administrator privileges are required.

1	 Launch the OKI LPR utility.

2	 Select [Setup] from the [Option] 
menu.

3	 Select the [Auto Reconnect] checkbox 
and click on [OK].

Uninstalling the OKI LPR Utility
Note

●● Administrator privileges are required.

1	 Confirm that the OKI LPR utility is 
closed.

2	 Click on [Start], and then select 
[All Programs] > [Okidata] > 
[OKI LPR Utility] > [Uninstall OKI 
LPR Utility].
If the [User Account Control] dialog box 
appears, click [Yes].

3	 On the confirmation screen, click on 
[Yes].



- 59 -

Windows Utilities

4

4.	
U

sing U
tility S

oftw
are

Network Extension
In Network Extension, you can check the 
settings on the printer and set the composition 
of the options.

In order to use Network Extension, TCP/IP must 
be activated.

Note

●● Administrator privileges are required.

Memo

●● Network Extension is automatically installed when 
installing a print driver through a TCP/IP network.

●● Network Extension is operated in conjunction with 
the print driver.  You cannot opt to only have Network 
Extension installed.

●● Network Extension only functions when the printer driver 
is connected to OKI LPR port or the standard TCP/IP port.

Launching the Utility
To use Network Extension, open the printer 
properties screen.

1	 Click on [Start] and then select 
[Devices and Printers].

2	 Right click on the printer icon and select 
[Printer properties].

Checking Printer Settings
You can check the settings of the printer.
Memo

●● If you use Network Extension in an environment that is 
not supported, the [Option] tab may not be displayed.

1	 Open the printer properties screen.
Reference

●● “Launching the Utility” P.59

2	 Select the [Status] tab.

3	 Click  [Update].

4	 Click  [OK].
Reference

●● Click [Web Setting] to automatically launch the web 
page. You can change printer settings on this web page 
screen. For details, refer to “Web page” P.53.

Setting Options Automatically
You can get the composition of options of the 
connected printer and automatically set the print 
driver.
Memo

●● You cannot configure this when using Network Extension 
in unsupported environments.

�� For Windows PS Printer Driver

1	 Open the printer properties screen.
Reference

●● “Launching the Utility” P.59

2	 Select the [Device Settings] tab.

3	 Click on [Get installable options 
automatically] and then click on 
[Setup].

4	 Click [OK]. 

Uninstalling the Utility

1	 Click on [Start], and then select 
[Control Panel] > [Add or Remove 
Programs].

2	 Select [OKI Network Extension] and 
click on [Remove].

3	 Follow the instructions on the screen and 
complete the uninstallation.
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�� OS X Utilities
This section explains utilities you can use in OS X.

Network Card Setup
You can use the Network Card Setup to 
configure the network.

In order to use Network Card Setup, TCP/IP 
needs to be activated.

Note

●● Configure the TCP/IP settings.

Configuring the IP Address

1	 Start Network Card Setup.
Reference

●● “Installing Utilities” P.52

2	 Select this machine from the list.

3	 Select [IP Address Settings] from the 
[Operations] menu.

4	 Change other settings if necessary, and 
then click [Save].

5	 Enter the administrator password, and 
then click [OK].

-- The factory default password is “999999”.

-- The password is case sensitive.

6	 Click [OK] to enable new settings.
The network card of this machine restarts.

Configuring Web Settings
You can launch the web page, and configure the 
printer network settings.

�� Enabling Web Settings

1	 Start Network Card Setup.
Reference

●● “Installing Utilities” P.52

2	 Select this machine from the list.

3	 Select [Web Settings] from the 
[Operations] menu.

4	 Check [Device web settings will be 
enabled], and then click [Save].

5	 Enter the administrator password, and 
then click [OK].

-- The factory default password is “999999”.

-- The password is case sensitive.

6	 Click [OK] in a confirmation window.

�� Opening a Web page

1	 Start Network Card Setup.
Reference

●● “Installing Utilities” P.52

2	 Select this machine from the list.

3	 Select [Show Device Web page] from 
the [Operations] menu.
The Web page opens, and the machine status 
page is displayed.

Quitting Network Card Setup

1	 Select [Quit] from the [Network Card 
Setup] menu.
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5.	Network Settings
This chapter explains network settings for your printer.

�� Changing Network Settings From the Web Page
This section explains how to change the network settings from the printer’s web page.

To access the printer’s web page, your computer must meet the following conditions.

●● TCP/IP must be enabled.

●● Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or Firefox 3.0 or later is installed.
Memo

●● Ensure that the security setting of the web browser is set to a medium level.

●● To enter the [Admin Setup] menu, it is necessary to log in as the administrator. The factory default administrator password is 
“999999”.

Reference

●● Some of the following settings can be performed on other utilities.

Informing the End of Consumable Life 
and Errors by E-mail (E-mail Alert)

You can set the printer to send an error 
notification e-mail when an error occurs. You can 
set when to be notified:

●● On a periodical basis

●● Only when an error occurs

Configuring Your Printer
You can configure the settings for e-mail alert 
using the web page.
Memo

●● When you specify a domain name in [SMTP Server], 
configure the DNS server in the [TCP/IP] setting.

●● You need to set the mail server to allow the printer to 
send E-mail. For details on the mail server setting, ask to 
your network administrator.

●● If you use Internet Explorer 7, be sure to configure 
the settings below before you send a test mail. In the 
browser, select [Tools] > [Internet Options], then 
click [Custom Level] on the [Security] tab. Then 
select [Enable] in [Allow websites to prompt for 
information using scripted windows].

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [Email] > 
[Send Settings].

4	 Follow the on-screen instructions to 
specify detailed settings.

5	 Select [Set detail of the SMTP 
Protocol].

6	 If necessary, you can configure 
[Security settings], [Configure 
attached information], and [Others].

7	 Click [Submit].
The network card reboots to enable the new 
settings.

Periodic Alerts

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [Email] > 
[Alert Settings].

4	 Enter an e-mail address to receive the 
alerts.

5	 Click [Setting] for the specified address.
[Copy] is useful when you want to apply the alert 
conditions to another address.

6	 Follow the on-screen instructions to 
specify detailed settings.

7	 Click [OK].
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8	 Click [View a Summary of Current 
Configuration] to check the current 
settings, and then click [X] to close the 
window.
You can also check the current settings of up to 
two addresses on the main window. Select the 
desired addresses to check from the list box.

9	 Click [Submit].
The network card reboots to enable the new 
settings.

Memo

●● Alert e-mail will not be sent if errors to notify about have 
not occurred. 

Alert When Error Occurs

1	 Perform steps 1 to 6 in “Periodic Alerts” 
P.61.
When an error or warning requiring notification is 
selected, a window will display to specify the time 
between error occurrence and sending the alert.

2	 Specify the time before sending error 
alerts and then click [OK].
If you specify a longer time, you are only notified 
of persisting errors.

3	 Click [OK].

4	 Click [View a Summary of Current 
Configuration] to check the current 
settings, and then click [X] to close the 
window.
You can also check the current settings of up to 
two addresses on the main window. Select the 
desired addresses to check from the list box.

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Controlling Access Using IP 
Address (IP Filtering)

You can control access to the printer using 
IP addresses. You can set whether to allow 
configuration or printing from the IP addresses 
specified. By factory default, IP filtering is 
disabled.

Note

●● Be sure to specify the correct IP address. If you specify a 
wrong IP address, you cannot access the printer using the 
IP protocol.

●● When you enable IP filtering, access by hosts that are not 
specified in these steps is rejected.

Memo

●● You can use only IPv4 for IP filtering.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [Security] > 
[IP Filter].

4	 Follow the on-screen instructions to 
specify detailed settings.
Note

●● If nothing is registered in [Administrator IP 
Address that has been registered], you may 
not be able to access the printer depending on the 
specified IP address range.

●● If you use a proxy server, [Your Current Local 
Host/Proxy IP Address] and the IP address of 
your host may not match.

5	 Click [Submit].
The network card reboots to enable the new 
settings.
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Controlling Access Using MAC 
Address (MAC Address Filtering)

You can control access to the printer using MAC 
addresses. You can allow or reject access from 
the specified MAC addresses.

Note

●● Be sure to specify the correct MAC address. If you specify 
the wrong MAC address, you cannot access the printer via 
a network.

Memo

●● You cannot specify to accept or to reject for each address 
individually.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [Security] > 
[MAC Address Filtering].

4	 Follow the on-screen instructions to 
specify detailed settings.
Note

●● If nothing is registered in [Administrator MAC 
Address that has been registered], you may 
not be able to access the printer depending on the 
specified MAC address.

●● If you use a proxy server, [Your Current Local 
Host/Proxy MAC Address] and the MAC address of 
your host may not match.

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Encrypting Communication by 
SSL/TLS

You can encrypt communication between your 
computer and the printer. Communication is 
encrypted by SSL/TLS in the following cases.

●● Changing printer settings from the web page

●● IPP printing

●● Direct printing

Creating a Certificate
You can create a certificate on the web page. 
The following two certificates are available.

●● A self-signed certificate.

●● A certificate created by a certificate authority.
Note

●● If you change the printer IP address after you create a 
certificate, the certificate becomes invalid. Be sure not to 
change the printer’s IP address after creating a certificate.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [Security] 
> [SSL/TLS].

4	 Select [Enable] for [SSL/TLS].

5	 Enter the required information in 
[CommonName], [Organization], etc.

6	 Click [OK].
The information entered is displayed.

7	 Check the information entered and click 
[OK].
When you are creating a self-signed certificate, 
the setting procedure is finished. Follow the on-
screen instructions and close the web page.

When you are obtaining a certificate issued by a 
certificate authority, go to step 8.

8	 Follow the on-screen instructions to send 
a CSR to a certificate authority.

9	 Follow the on-screen instructions to 
install a certificate from the certificate 
authority.
Copy the text between [----- BEGIN CERTIFICATE 
-----] and [----- END CERTIFICATE -----], and 
paste it in the text box.
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10	 Click [Submit].
The setting procedure for a certificate issued by a 
certificate authority is finished.

Enabling Encryption
After creating a certificate, perform the following 
procedure to enable encryption.

When you change the settings from the web 
page to enable encryption, communication is 
encrypted immediately after that change has 
been made. 

1	 Perform “Creating a Certificate” P.63 
steps 1 to 3 to enter the encryption 
screen.

2	 Select [Enable] for the desired protocol 
on which encryption is applied.

3	 Click [Encryption Strength Settings].

4	 Select the encryption strength and click 
[OK].

5	 Click [Submit].

Opening the Web Page
Memo

●● Ensure to enable the protocol on which encryption is 
applied in “Enabling Encryption” P.64.

1	 Launch a web browser.

2	 Enter “https://your printer’s IP address” 
in the URL address bar and then press 
the <Enter> key.

IPP Printing
IPP printing allows you to transmit your print job 
data from your computer to the printer via the 
Internet.

�� Enabling IPP Printing
IPP printing is disabled by factory default. To 
perform IPP printing, enable IPP first.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [IPP] > 
[Settings].

4	 Select [Enable] in [IPP].

5	 Click [Submit].

�� Setting Up Your Printer As an IPP 
Printer (for Windows Only)

Add the printer to your computer as an IPP 
printer.

1	 Click [Start] and select [Devices and 
Printers] > [Add a printer].

2	 On the [Add Printer] wizard, select 
[Add a network, wireless or 
Bluetooth printer].

3	 In the list of available printers, select 
[The printer that I want isn’t listed].

4	 Select [Select a shared printer by 
name].

5	 Enter “http://your printer’s IP address/
ipp” or “http://your printer’s IP address/
ipp/lp” and then click [Next].

6	 Click [Have Disk].

7	 Insert the software DVD-ROM into the 
computer.

8	 Enter the following value in 
[Copy from], and then click [Use].

-- For PS driver, “D:\Drivers\PS”.
Memo

●● In the above examples, the DVD-ROM drive is setup 
as the D drive. 

9	 Select the NFL file and click [Open].

10	 Click [OK].

11	 Select a model and click [OK].

12	 Click [Next].

13	 Click [Finish].

14	 Print the test page after installation is 
complete.
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�� Setting Up Your Printer As an IPP 
Printer (for OS X Only)

Add the printer to your computer as an IPP 
printer.

1	 Insert the software DVD-ROM into the 
computer and install the driver.
Reference

●● "User's Manual (Setup)"

2	 Select [System Preferences] from the 
Apple menu.

3	 Click [Printers & Scanners].

4	 Click [ + ].

5	 Click the [IP] tab.

6	 From [Protocol], select [Internet 
Printing Protocol - IPP].

7	 Enter the printer’s IP address in 
[Address].

8	 Enter “ipp/Ip” in [Queue].

9	 Click [Add].

10	 Click [Continue].

11	 Confirm that the printer is registered in 
[Printers & Scanners].

�� Performing IPP Printing
Memo

●● The following steps are explained using NotePad as an 
example. The steps and menus may differ depending on 
the application you use.

1	 Open the file you want to print.

2	 From the [File] menu, select [Print].

3	 Select the IPP printer you created from 
[Select Printer], and then click [Print].

Encrypting Communication by 
IPSec

You can encrypt communication between your 
computer and the printer. 

The communication is encrypted by IPSec. When 
IPSec is enabled, encryption is applied for all the 
applications using IP protocols. 

You can specify up to 50 hosts by their IP 
addresses. When a host that is not registered 
tries to access the printer, it is rejected. When 
you try to access a host that is not registered, 
the attempt is invalid. 

Be sure to configure the printer before 
configuring your computer.
Memo

●● You must have a pre-shared key readied in advance.

Configuring Your Printer
In order to enable IPSec, your printer must first 
be configured from the web page.

Note

●● When you enable IPSec, communication with a host not 
specified in this procedure is rejected.

Memo

●● Be sure to make a note of the values you specify in these 
steps. They are necessary when you configure the IPSec 
settings on your computer.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [Security] > 
[IPSec].

4	 Follow the on-screen instructions to 
specify detailed settings.
Memo

●● Either [ESP] or [AH] must be enabled in the 
configuration for "Phase2 Proposal".

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Note

●● If you were unable to set up IPSec because of an 
inconsistency between the parameters that were 
specified, you will be unable to access the web page. In 
this case, either disable IPSec from the operation panel of 
the printer, or initialize the network settings.
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Configuring Your Computer
Memo

●● Be sure to configure the printer before configuring your 
computer.

1	 Click [Start] and select [Control Panel] > 
[Administrative Tools].

2	 Double-click [Local Security Policy].

3	 On the [Local Security Policy] window, 
click [IP Security Policies on Local 
Computer].

4	 From the [Action] menu, select [Create 
IP Security Policy].

5	 On the [IP Security Policy Wizard], 
click [Next].

6	 Enter a [Name] and a [Description] 
and then click [Next].

7	 Deselect the [Activate the default 
response rule (earlier versions of 
Windows only)] check box and then 
click [Next].

8	 Select [Edit Properties] and then click 
[Finish].

9	 On the IP security policy properties 
window, select the [General] tab.

10	 Click [Settings].

11	 On the [Key Exchange Settings] 
window, enter a value (minutes) for 
[Authenticate and generate a new 
key after every].
Note

●● Specify the same value as [Lifetime] specified in the 
configuration for "Phase1 Proposal" in “Configuring 
Your Printer” P.65. Although [Lifetime] is specified 
in seconds, enter a value in minutes for this step.

12	 Click [Methods].

13	 On the [Key Exchange Security 
Methods] window, click [Add].

14	 Specify [Integrity algorithm], 
[Encryption algorithm] and 
[Diffie-Hellman group].
Note

●● Select the same value that was specified 
in [IKE Encryption Algorithm], 
[IKE Hush Algorithm], and 

[Diffie-Hellman group] at the time of configuration 
for "Phase1 Proposal" in “Configuring Your Printer” 
P.65.

15	 Click [OK].

16	 On the [Key Exchange Security 
Methods] window, click [OK].

17	 On the [Key Exchange Settings] 
window, click [OK].

18	 On the IP security policy properties 
window, select the [Rules] tab.

19	 Click [Add].

20	 On the [Security Rule Wizard], click 
[Next].

21	 On the [Tunnel Endpoint] screen, 
select [This rule does not specify a 
tunnel] and then click [Next].

22	 On the [Network Type] screen, select 
[All Network Connections] and then 
click [Next].

23	 On the [IP Filter List] screen, click 
[Add].

24	 On the [IP Filter List] window, click 
[Add].

25	 On the [IP Filter Wizard], click [Next].

26	 On the [IP Filter Description and 
Mirrored Property] screen, click 
[Next].

27	 On the [IP Traffic Source] screen, click 
[Next].

28	 On the [IP Traffic Destination] screen, 
click [Next].

29	 On the [IP Protocol Type] screen, click 
[Next].

30	 Click [Finish].

31	 On the [IP Filter List] window, click 
[OK].

32	 On the [Security Rule Wizard], select 
the new IP filter from the list and then 
click [Next].
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33	 On the [Filter Action] screen, click 
[Add].

34	 On the [Filter Action Wizard], click 
[Next].

35	 On the [Filter Action Name] screen, 
enter a [Name] and a [Description] 
and then click [Next].

36	 On the [Filter Action General Options] 
screen, select [Negotiate security] and 
then click [Next].

37	 On the [Communicating with 
computers that do not support 
IPsec] screen, select [Do not allow 
unsecured communication] and then 
click [Next].

38	 On the [IP Traffic Security] screen, 
select [Custom] and then click 
[Settings].

39	 On the [Custom Security Method 
Settings] window, configure the 
settings and then click [OK].
Note

●● Configure the AH and ESP settings to the same 
settings as configured for the "Phase2 Proposal" in 
“Configuring Your Printer” P.65.

40	 On the [IP Traffic Security] screen, 
click [Next].

41	 Select [Edit Properties] and then click 
[Finish].

42	 On the filter action properties window, 
select [Use session key perfect 
forward secrecy (PFS)] if you want to 
enable Key PFS.

43	 Select [Accept unsecured 
communication, but always respond 
using IPsec] if you perform IPSec 
communication by the IPv6 global 
address.

44	 Click [OK].

45	 Select [New Filter Action] and then 
click [Next].

46	 On the [Authentication Method] 
screen, select the authentication method 
you want and then click [Next].

47	 Click [Finish].

48	 On the IP security policy properties 
window, click [OK].

49	 On the [Local Security Policy] window, 
select the new IP security policy.

50	 From the [Action] menu, select 
[Assign].

51	 Make sure that for the new IP security 
policy, [Policy Assigned] is displayed 
as [Yes].

52	 Click [X] on the [Local Security Policy] 
screen.
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Using SNMPv3
When you use an SNMP manager that supports 
SNMPv3, management of the printer can 
encrypted by SNMP.

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup] > [SNMP] > 
[Setting].

4	 Follow the on-screen instructions to 
specify detailed settings.

5	 Click [Submit].
The network card reboots to enable the new 
settings.

Using IPv6
Your printer supports IPv6. The printer obtains 
the IPv6 address automatically. You cannot set 
the IPv6 address manually.

The printer supports the following protocols.

●● For Printing:

-- LPR

-- IPP

-- RAW (Port9100)

-- FTP

●● For Configuration:

-- HTTP

-- SNMPv1/v3

-- Telnet
Operation is confirmed under specific conditions 
for the following applications.

Protocol OS Application Condition
LPD ●● Windows LPR 

(Command 
Prompt)

*1, 2, 3

Port9100 ●● Windows LPRng *1, 2, 3
FTP ●● Windows FTP 

(Command 
Prompt)

*1, 2, 3

●● OS X FTP (Terminal) *1, 2, 3
HTTP ●● Windows Internet 

Explorer
*1, 2, 3

●● OS X Safari *1, 2, 3, 
4

Telnet ●● Windows Telnet 
(Command 
Prompt)

*1, 2, 3

●● OS X Telnet 
(Terminal)

*1, 2, 3

*1) �To specify a host name, edit the host’s file or 
access via the DNS server.

*2) �With Telnet, when only IPv6 is enabled you 
cannot specify a host name by the DNS 
server.

*3) �You cannot specify a host name when you 
use a link local address to access.

*4) �Enter an IPv6 address enclosed with square 
brackets.
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Checking IPv6 Address
The IPv6 address is automatically assigned.

1	 Select [View Info].

2	 Select [Network] > [TCP/IP].
Memo

●● When the global address is displayed only as zeros, it may 
be an error due to the router being used.

Reference

●● You can also check the IPv6 address in the network report 
from the printer by pressing the <ENTER> button and 
then selecting [Print Information] > [Network]. For 
details on the report and how to print it, refer to “Printing 
Out Print Information” P.30.

Using IEEE802.1X
Your printer supports IEEE802.1X authentication. 

Be sure to configure the printer and your 
computer before performing the following steps.

Reference

●● For details on the initial setup and the IP address, refer to 
the User’s Manual (Setup).

Configuring Your Printer for 
IEEE802.1X

�� Using PEAP

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]> 
[IEEE802.1X].

4	 Select [Enable] for [IEEE802.1X].

5	 Select [PEAP] for [EAP Type].

6	 Enter a user name in [EAP User].

7	 Enter a password in [EAP Password].

8	 Select [Authenticate Server] and then 
click [Import].

9	 Enter the file name of the CA certificate 
and then click [OK].
Specify a certificate issued by the certificate 
authority from which the RADIUS server obtained 
a certificate. A PEM, DER, and PKCS#7 file can be 
imported.

10	 Click [Submit].
The network card reboots to enable the new 
settings.

11	 When the standby screen appears on the 
printer, turn off the printer.

12	 Go to “Connecting Your Printer to an 
Authentication Switch” P.70.

�� Using EAP-TLS

1	 Access the printer’s web page and log in 
as the administrator.

2	 Select [Admin Setup].
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3	 Select [Network Setup]> 
[IEEE802.1X].

4	 Select [Enable] for [IEEE802.1X].

5	 Select [EAP-TLS] for [EAP Type].

6	 Enter a user name in [EAP User].

7	 Select [Do not use SSL/TLS 
Certificate for EAP authentication] 
and then click [Import].

8	 Enter the file name of the certificate.
Only a PKCS#12 file can be imported.

9	 Enter the password of the certificate and 
then click [OK].

10	 Select [Authenticate Server] and then 
click [Import].

11	 Enter the file name of the CA certificate 
and then click [OK].
Specify a certificate issued by the certificate 
authority from which the RADIUS server obtained 
a certificate. A PEM, DER, and PKCS#7 file can be 
imported.

12	 Click [Submit].
The network card reboots to enable the new 
settings.

13	 When the standby screen appears on the 
printer, turn off the printer.

14	 Go to “Connecting Your Printer to an 
Authentication Switch” P.70.

Connecting Your Printer to an 
Authentication Switch

1	 Make sure that the printer is turned off.

2	 Connect an Ethernet cable to the 
network interface port.

3	 Connect the Ethernet cable to the 
authentication port of an authentication 
switch.

4	 Turn on the printer.

5	 Set up the printer.
Reference

●● For details on the initial setup, refer to the User's 
Manual (Setup).
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�� Other Operations
This section explains how to initialize the network settings and how to set up your printer and computer 
to use DHCP.

Initializing Network Settings
Note

●● This procedure initializes all the network settings.

1	 Press the <ENTER> button.

2	 Press  to select [Admin Setup] and 
then press the <ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.
The factory default administrator password is 
“999999”.

4	 Press the <ENTER> button.

5	 Make sure that [Network Setup] is 
selected and then press the <ENTER> 
button.

6	 Press  to select [Factory Defaults?] 
and then press the <ENTER> button.

7	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
The network settings are initialized.

Using DHCP
You can obtain an IP address from the DHCP 
server.

Note

●● Administrator privileges are required.

Memo

●● You can obtain an IP address from the BOOTP server.

Configuring DHCP Server
DHCP assigns an IP address to each host on the 
TCP/IP network.

Note

●● The printer must have a static IP address if you want to 
print via a network. For details on how to assign a static 
IP address, refer to the manual of your DHCP server.

Memo

●● The following OSs are supported:

-- Windows Server 2008 R2, Windows Server 2008, and 
Windows Server 2003

●● The following steps are explained using Windows Server 
2008 as an example. The steps and menus may differ 
depending on the OS you use.

1	 Click [Start] and select 
[Administrative Tools] > [Server 
Manager]. 
If [DHCP] is already shown in [Administrative 
Tools] continue to step 8.

2	 Select [Add Roles] on the [Roles 
Summary] area.

3	 On the [Add Roles Wizard], click 
[Next].

4	 Select [DHCP Server] and then click 
[Next].

5	 Follow the on-screen instructions and 
configure the settings as necessary.

6	 On the [Confirm Installation 
Selection] screen, check the settings 
and click [Install].

7	 When the installation finishes, click 
[Close].
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8	 Click [Start] and select 
[Administrative Tools] > [DHCP] to 
launch the [DHCP] wizard.

9	 On the DHCP list, select a server to use.

10	 From the [Action] menu, select [New 
Scope].

11	 On the [New Scope Wizard], follow the 
on-screen instructions and configure the 
settings as necessary.
Memo

●● Be sure to configure the default gateway settings.

●● On the [Activate Scope] screen, select [Yes, I 
want to activate the scope now].

12	 Click [Finish].

13	 Select the new scope from the DHCP list 
and then select [Reservations].

14	 From the [Action] menu, select [New 
Reservation].

15	 Configure the settings.

16	 Click [Add].

17	 Click [Close].

18	 From the [File] menu, select [Exit].
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6.	Troubleshooting
This chapter explains initializing, deleting and updating drivers.

�� Initializing
This section explains how to initialize an SD memory card and flash memory and how to reset the 
equipment settings to their defaults.

You can delete data or settings stored on the printer to restore the settings to how they were at the 
time of purchase.

Note

●● In the default settings, [Initialize] cannot be selected because [No] is selected for [Enable Initialization] of 
[Storage Setup] in [Boot Menu]. Set [Enable Initialization] of [Storage Setup] in [Boot Menu] to [Yes].

Memo

●● In order to access the [Admin Setup] menu, an administrator password is required. The default password is “999999”.

Initializing an SD memory 
card

Carry out initialization of an SD card when 
inserting a card that has been used in other 
equipment or when the SD Card is not properly 
recognized.

An SD memory card is used as storage for 
spooling when making multiple copies, for saving 
secure print/ encrypted print data, and for form 
data and macros. Initialization deletes stored 
data.

An SD memory card has three partitions. They 
are PS, Common, and PCL. When an SD memory 
card is initialized, each partition is respectively 
divided into the percentage specified (in the 
factory default setting, PS: 30%, Common: 
50%, PCL: 20%). You can also format particular 
partitions individually.

If an SD memory card that has been installed to 
another device is installed to the printer, or if the 
SD memory card installed to the printer cannot 
be detected anymore, [Initialize Yes/No] may 
appear on the display when the printer is turned 
on. In such a case, select [Yes]. (Data stored in 
the SD memory card is deleted.)

If [No] is selected and [Service call 067:Error] 
appears on the display, turn off the printer and 
detach the SD memory card, or turn off the 
printer and turn it back on with the SD memory 
card left installed, then select [Yes].

Formatting the Entire Area
You can format the entire area of the SD 
memory card installed in the printer.

Note

●● When you initialize the entire area of an SD memory card, 
the following data is deleted.

-- Stored job data subject for [Secure Print], 
[Encrypted Secure Print] or [Store to SD Card].

-- Custom demo data

-- Form data

1	 Press the scroll button  or .

2	 Press  to select [Admin Setup] and 
then press the <ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.
The default password is “999999”.

4	 Press the <ENTER> button.

5	 Select [Others Setup], press 
<ENTER>, and press  to select [SD 
Card Setup].

6	 Press  to select [SD Card Setup] and 
then press the <ENTER> button.

7	 Make sure that [Initialize] is selected 
and then press the <ENTER> button. 

8	 Make sure that [Execute] is selected 
and then press the <ENTER> button. 
A message appears notifying you that continuing 
will automatically restart the system. Select 
[Yes] to continue.
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Formatting a Particular Partition
You can initialize a particular partition within the 
SD memory card’s 3 partitions (PS, Common, 
and PCL).

Note

●● When you initialize a partition, the following data is 
deleted.

-- PS: Form data in PS area

-- Common:  Job data and demo data stored with 
[Secure Print], [Encrypted Secure Print] or 
[Store to SD Card].

-- PCL: Form data in the PCL area

1	 Press the scroll button  or .

2	 Press  to select [Admin Setup] and 
then press the <ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.
The default password is “999999”.

4	 Press the <ENTER> button.

5	 Select [Others Setup] and press  to 
select [SD Card Setup].

6	 Press  to select [Format Partition] 
and then press the <ENTER> button.

7	 Press  to select the partition you 
want to initialize and then press the 
<ENTER> button.
A message appears notifying you that continuing 
will automatically restart the system. Select 
[Yes] to continue.

Initializing Flash Memory
Flash memory stores data such as form data, 
etc.

Use the following steps to initialize.

Note

●● When you initialize flash memory, the following data is 
deleted.

-- Custom demo data

-- Form data

1	 Press the scroll button  or .

2	 Press  to select [Admin Setup] and 
then press the <ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.
The default password is “999999”.

4	 Press the <ENTER> button.

5	 Select [Others Setup] and press  to 
select [Flash Memory Setup].

6	 Make sure that [Initialize] is selected 
and then press the <ENTER> button.

7	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
A message appears notifying you that continuing 
will automatically restart the system. Select 
[Yes] to continue.
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Resetting the Printer Settings
You can return the configured settings to their 
default.

1	 Press the scroll button  or .

2	 Press  to select [Admin Setup] and 
then press the <ENTER> button.

3	 Enter the administrator password using 
the ten-key pad.
The default password is “999999”.

4	 Press the <ENTER> button.

5	 Press  to select [Settings] and then 
press the <ENTER> button.

6	 Press  to select [Reset Settings] and 
then press the <ENTER> button.

7	 Make sure that [Execute] is selected 
and then press the <ENTER> button.
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�� Deleting or Updating the Printer Drivers
This section explains how to delete or update the printer drivers you are using.

Note

●● The procedure and display may differ according to the printer driver and version of Windows or OS X you are using.

Deleting a Printer Driver
You can uninstall printer drivers.

For Windows
Note

●● You must be logged on as an administrator to complete 
this procedure.

●● Restart the computer before you remove a driver.

1	 Click on [Start] and then select 
[Devices and Printers].

2	 Right-click the Your Printer icon and 
select [Remove device].
If you have specified multiple printer drivers, 
select the type of driver you want to delete from 
[Remove device].

3	 If a confirmation message appears, click 
[Yes].
Note

●● If a message appears stating that the device is in 
use, restart the computer and try again from step 1 
to 2.

4	 Click [Printer server properties] 
on the top bar with one of any icons 
selected in [Printers and Faxes].

5	 Select the [Drivers] tab.

6	 If [Change Driver Settings] is 
displayed, click on it.

7	 Select the printer driver you want to 
remove and click [Remove].

8	 If a message appears asking you 
whether to remove the printer driver 
only or the printer driver and driver 
package from your system, select 
to remove the driver and the driver 
package and then click [OK].

9	 If a confirmation message appears, click 
[Yes].

10	 If the [Remove Driver and Package] 
dialog box appears, click [Remove 
driver only.] or [Remove driver and 
driver package.] > [OK].
Note

●● If deletion is rejected, restart the computer, and 
carry out procedures 4-10 again.

11	 Click [Close] in the [Printer Server 
Properties] dialog box.

12	 Restart the computer.

For OS X 

1	 From the Apple menu, select [System 
Preferences].

2	 Select [Printers & Scanners].

3	 Select the device you want to remove 
and then click [-].

4	 Close the [Printers & Scanners] dialog 
box.

5	 Insert the software DVD-ROM into the 
computer.

6	 Double-click [OKI] > [Drivers] > [PS] > 
[Uninstaller].

7	 Check the device to delete displayed in 
the dialog box and click [OK].

8	 Enter the administrator password using 
the ten-key pad and click [OK] twice.

9	 Remove the software DVD-ROM from the 
computer.
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Updating a Printer Driver
You can update printer drivers.

For Windows PS Printer Driver
Note

●● You must be logged in as an administrator to complete 
this procedure.

●● Restart the computer before you start removing a printer 
driver.

1	 Click on [Start] and then select 
[Devices and Printers].

2	 Right-click the Your Printer icon and 
select [Printing preferences].
If you have installed multiple printer drivers, 
select the type of driver you want to update from 
[Printer Properties].

3	 Select the [Print Options] tab, and 
click on [About].

4	 Check the version information and then 
click [OK].

5	 Delete the printer driver you want to 
update.
Note

●● Delete all the printer drivers to ensure updating.

Reference

●● “Deleting a Printer Driver” P.76

6	 Install a new printer driver.
Reference

●● For details on how to install a printer driver, refer to 
the User’s Manual (Setup).

For OS X 

1	 Delete the printer driver you want to 
update.
Reference

●● “Deleting a Printer Driver” P.76

2	 Install a new printer driver.
Reference

●● For details on how to install a printer driver, refer to 
the User’s Manual (Setup).
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